01-11-2012 10:50 PM
1,276 ... 3738394041 ...
tools
  1. gotham1007's Avatar
    manged to flash to alpha 5 but now I lost sync capacity to the android market and all my apps. I keep geting the "There are no Android devices associated with this account" under the settings for android market. Has anyone experienced anything similar and have a fix for this.
    06-21-2011 07:47 PM
  2. lineswich's Avatar
    Altered beast alpha 5 is meant to be flashed with clockwork recovery not with odin

    Streetlightman gave some good instructions
    after going back to ed 1 stock useing cwm. can no longer get Andy digging a hole and a screen that says downloading. so not able to flash with odin. new to this thanks for the help.
    06-21-2011 08:04 PM
  3. Raptor007's Avatar
    Yeah, I am going to roll all the way back to the ED1 .tar file that came out and start from scratch to install since I will be coming from GummyCharged. Glad to see AB5 is out
    06-21-2011 08:16 PM
  4. lineswich's Avatar
    Got wifes phone loaded with voodoo 5 and pbj wow. Thanks. now if i can just get mi Andy digging a hole and a screen that says downloadingne to go to. got it fixed thanks
    06-21-2011 09:00 PM
  5. ups2525's Avatar
    Can someone please step me through booting into CWM and disabling lagfix?? Sorry for the elementary question...THX guys!
    06-21-2011 10:22 PM
  6. bakerbert's Avatar
    quick boot app in tray > boot in to recovery.

    from there you can select voodoo and disable lagfix on next boot.
    reboot (it takes a few min) and there ya go.

    Just put v5 on my phone, every thing is working great!!!!!!!!!!!!!!!!!!!!

    Thank again for all your work gentlemen.
    06-21-2011 10:39 PM
  7. streetlightman's Avatar
    I reflashed the rooted ed1 and started over!

    I keep failing at this step. I redownloaded New_CWM_Recovery.tar.md5

    13. Once in EE4, one would now flash CWM. Crack open ODIN again and follow the same instructions but this time, select the CWM .tar.md5 file using the PDA button.
    14. Flash with ODIN and disconnect when done

    <ID:0/011> Odin v.3 engine (ID:11)..
    <ID:0/011> File analysis..
    <ID:0/011> Enter CS for MD5..
    <ID:0/011> Check MD5.. Do not unplug the cable..
    <ID:0/011> Please wait..
    <ID:0/011> Checking MD5 finished Sucessfully..
    <ID:0/011> Leave CS..
    <ID:0/011> SetupConnection..
    <ID:0/011> Initialzation..
    <ID:0/011> Get PIT for mapping..
    <ID:0/011> Firmware update start..
    <ID:0/011> recovery.bin
    <ID:0/011>
    <ID:0/011> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)
    <ID:0/011> Removed!!

    Dont worry man, just keep trying. It failed for me a bunch of times too. Try downloading the file again. Make sure you run ODIN with admin rights (it can't hurt right). Make sure everything is closed when running the program (like AV and web browsers). Reboot your computer. Make sure you are using a USB port with enough power (on the back of your computer or if you're on a laptop, make sure it's plugged in).

    Sometimes with ODIN you just need to fight your way through it, just keep trying, it'll work eventually
    06-21-2011 10:51 PM
  8. streetlightman's Avatar
    Can someone please step me through booting into CWM and disabling lagfix?? Sorry for the elementary question...THX guys!

    1. Turn your phone off.
    2. Hold down the VOL UP button + the HOME button and then the POWER button.
    3. When the Samsung logo pops up, release the power button
    4. Once in CWM, you should see an option for voodoo and then you can select it using the power button (its like the OK button).
    5. Now you should see an option for disabling lagfix. Do that.
    6. Reboot (if you can't figure out how, just pull the battery)
    7. Let it convert back to RFS. DON'T TOUCH IT.


    Good Luck!
    06-21-2011 10:54 PM
  9. streetlightman's Avatar
    after going back to ed 1 stock useing cwm. can no longer get Andy digging a hole and a screen that says downloading. so not able to flash with odin. new to this thanks for the help.
    What did you flash using CWM? Was it from here?

    Either way, you should still be able to get into that screen. Make sure you have the battery out. Hold down the vol down button and then plug in the USB and it should happen. Can you verify you are doing this?
    06-21-2011 10:58 PM
  10. tdenton1138's Avatar
    I reflashed the rooted ed1 and started over!

    I keep failing at this step. I redownloaded New_CWM_Recovery.tar.md5

    13. Once in EE4, one would now flash CWM. Crack open ODIN again and follow the same instructions but this time, select the CWM .tar.md5 file using the PDA button.
    14. Flash with ODIN and disconnect when done

    <ID:0/011> Odin v.3 engine (ID:11)..
    <ID:0/011> File analysis..
    <ID:0/011> Enter CS for MD5..
    <ID:0/011> Check MD5.. Do not unplug the cable..
    <ID:0/011> Please wait..
    <ID:0/011> Checking MD5 finished Sucessfully..
    <ID:0/011> Leave CS..
    <ID:0/011> SetupConnection..
    <ID:0/011> Initialzation..
    <ID:0/011> Get PIT for mapping..
    <ID:0/011> Firmware update start..
    <ID:0/011> recovery.bin
    <ID:0/011>
    <ID:0/011> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)
    <ID:0/011> Removed!!
    I did the exact same thing and had the exact same problem. Odin looked like it got ~70% done then failed...

    Try this: Open Odin. Pull battery, hold volume down button and plug phone into computer. Should then be in download mode. BEFORE flashing via the PDA button, put the battery back in. Then flash. I failed many times in a row before trying this and it worked the first time.
    06-21-2011 11:16 PM
  11. superman6120's Avatar
    Dien to flash this rom but am at a loss for how to root my charge im running EE4 and i am using a mac. Anyone that can help me out would be much appreciated
    06-21-2011 11:35 PM
  12. mylasthope's Avatar
    Noticed something really weird: whenever someone calls me, my charge acts like that person is hanging up and redialing me instantaneously--I get two missed calls and I can finally pick up the third. rebooting doesn't fix this

    Sent from my SCH-I510 using Tapatalk
    06-21-2011 11:46 PM
  13. ups2525's Avatar
    Ok...I have tried SEVERAL times to flash the ED1 only to read MD5 file is invalid and the flash failed...can someone please HELP?? I have rebooted both DC and laptop and opened Odin with admin rights...??????
    06-22-2011 12:27 AM
  14. DroidXcon's Avatar
    Ok...I have tried SEVERAL times to flash the ED1 only to read MD5 file is invalid and the flash failed...can someone please HELP?? I have rebooted both DC and laptop and opened Odin with admin rights...??????
    Means either the file is corrupt or yor are trying to flash the wrong type of file what is the full name of the file you are trying to flash including extension

    Sent from my SCH-I510 using Tapatalk
    06-22-2011 12:44 AM
  15. ups2525's Avatar
    Ok Im in the process of downloading rooteded1 file from a diff local...I deleted the first download so not to confuse the two so I cant tell you the entire file name...I'll get back to ya momentarily...
    06-22-2011 12:58 AM
  16. ups2525's Avatar
    here is the new file...stockrootedED1-20110517.tar.md5...look ok?
    06-22-2011 01:09 AM
  17. ups2525's Avatar
    I attempted to flash stockrootedED1-20110517.tar.md5 again...was prompted w/FAIL MD5 hash value invalid...man is this frustrating! Ive never seen this before...PLEASE help Im anxious to update and donate...
    06-22-2011 01:26 AM
  18. DroidXcon's Avatar
    I attempted to flash stockrootedED1-20110517.tar.md5 again...was prompted w/FAIL MD5 hash value invalid...man is this frustrating! Ive never seen this before...PLEASE help Im anxious to update and donate...
    W when I get home in like ten mins

    Sent from my SCH-I510 using Tapatalk
    06-22-2011 01:36 AM
  19. DroidXcon's Avatar
    I attempted to flash stockrootedED1-20110517.tar.md5 again...was prompted w/FAIL MD5 hash value invalid...man is this frustrating! Ive never seen this before...PLEASE help Im anxious to update and donate...
    I pm'd you
    06-22-2011 02:40 AM
  20. tdenton1138's Avatar
    I attempted to flash stockrootedED1-20110517.tar.md5 again...was prompted w/FAIL MD5 hash value invalid...man is this frustrating! Ive never seen this before...PLEASE help Im anxious to update and donate...
    Let us know if you're still have problems, though if DXc couldn't help...
    06-22-2011 09:43 AM
  21. tsitalon1's Avatar
    Any known issues with V5?
    06-22-2011 09:49 AM
  22. ffd173's Avatar
    Any known issues with V5?
    None so far. A couple of individual issues, but nothing across the board.
    06-22-2011 09:59 AM
  23. avelendapixel8's Avatar
    Quote:
    Originally Posted by avelendapixel8
    I found another verison of My Verizon Mobile app from this thread: [HOW TO] Fix My verizon Mobile app Error 305 & MAPS street view - xda-developers, but every time I install the app, it forces me to upgrade to a new version and I'm not able to connect to again.

    I would like to get this app running again, since I share my minutes with the MRS. can you point me in the direction? I'm still very new to this rooting biz.

    OH, one last thing. Thank you for your all hard work. I've been following this thread since I first got my DC month ago, and finally took the leap today. You've created a sleek ROM.


    ill look into this also but i dont have an answer for you right now and im at work..

    thank you both
    Update: I got My Verizon Mobile app working again...I re-installed your rom and restored My Verizon Mobile apk and Verizon Single Sign-On Engine apk from my Titanium Back Up.
    06-22-2011 10:17 AM
  24. girlymissjulie's Avatar
    Only had time last night when I got home to do one phone, so flashed this to my husbands. He was stock rooted before, I was waiting for this rom to be updated before I spiced up his phone for him, so instead of ODINing him back to rooted ED1, I just changed his build.prop back, unrooted him real quick and accepted his EE4 update. I, too, had trouble flashing CWM in ODIN and popping the battery back in the phone before hitting start finally did the truck for me too. He's now up and running AB5 and pbj voodoo and loving it!

    One thing I noticed, though is that the hidden menu option for disabling the battery pop up is no longer an option. I wasn't able to get his phone back on the charger long enough before he had to get up either to see if the fact that I disabled it in ED1 stuck (that's how I remember it working for the Fascinate). I'll plug it back in tonight to see if I get the dreaded pop up - anybody else getting battery pop up again since going to EE4?

    I had fun playing around with his phone, the rom is silky smooth! Thank you so much for all the hard work on it! Hopefully I'll have enough time to get my phone running with this today too, but my sister is still running stock rooted and is having just about as many issues with her phone as my husband was, so hers will probably come first, along with a pretty pink theme to go with it :-)
    06-22-2011 10:35 AM
  25. rdearth53's Avatar
    Just a question, does this ODIN Package include the EE4 Radio as well? That is what I am really looking to get. Thanks!
    06-22-2011 10:54 AM
1,276 ... 3738394041 ...
LINK TO POST COPIED TO CLIPBOARD