01-12-2016 12:58 AM
27 12
tools
  1. droidntn's Avatar
    Out of the blue, I'm getting that error and it just keeps rebooting with a white LED flashing.
    Phone is two days old. Last installed app is Handscent messaging. and it worked fine.
    Thoughts before I take it in?
    Can't pull the battery out like I'm used to doing.
    03-04-2012 12:28 PM
  2. fatboy97's Avatar
    You can not pull the battery from either of the Razr models... it's a non-removable battery.

    When it boots up... hold down the Volume Down button, then press and hold the Power button... you need to hold them both for about 10 seconds... then your device will reboot... hopefully that will stop it from repeating the error... if it stays up long enough for you to do that.
    03-04-2012 01:14 PM
  3. droidntn's Avatar
    Ok, just did it. We'll see how it does. And get back.
    What is that error about anyways? I mean is this a known problem and fix?

    *I knew about the battery, that was wild first reflex to want to take it out.
    03-04-2012 01:29 PM
  4. fatboy97's Avatar
    Ok, just did it. We'll see how it does. And get back.
    What is that error about anyways? I mean is this a known problem and fix?

    *I knew about the battery, that was wild first reflex to want to take it out.
    None that I have heard of... I just know that this is THE only way of simulating a battery pull... hopefully it will stop your reboot issue.
    droidntn likes this.
    03-04-2012 02:05 PM
  5. AndroidXTC's Avatar
    I know its a PITA but do a master reset and start over its the best way to go.
    LORD VOIVOD likes this.
    03-04-2012 02:29 PM
  6. Who-cut-the-cheese's Avatar
    What is a master reset and how is it done?

    Thanks!

    wctc
    03-04-2012 04:55 PM
  7. fatboy97's Avatar
    What is a master reset and how is it done?

    Thanks!

    wctc
    If it's rebooting as the OP described there might not be enough time to do a Master Reset... but a Master Reset is going back to factory, it wipes all you data and resets your device like it was just given to you brand new. To get to Master Reset you go into Settings > Privacy > Factory data reset.
    Who-cut-the-cheese likes this.
    03-04-2012 05:04 PM
  8. Who-cut-the-cheese's Avatar
    Thanks Fatboy97!

    When this process is done, does it restore all the applications that came on the phone?
    03-04-2012 05:34 PM
  9. Mr.Geek's Avatar
    Yes it does..
    03-04-2012 05:39 PM
  10. MA2GA28's Avatar
    Thanks Fatboy97!

    When this process is done, does it restore all the applications that came on the phone?
    It does, but it also removes everything you've added, including contacts, music, ringtones, apps, settings, functions, accounts, etc. Its a last resort because it is a major PITA to set the phone up again to the way you want it.

    For the OP, if the issue keeps happening, uninstall the last couple apps you got. I've heard of Handscent causing issues on some phones (never the Razr, but other phones), so its possible that could be it.
    MrVeda likes this.
    03-04-2012 06:07 PM
  11. droidntn's Avatar
    I took it into the store and they did a software update to:
    6.12.173.XT912

    And they said it hadn't replicated the problem.
    So....we'll see.
    Just saying so you guys might want to update yours. I didn't know mine wasn't updated.
    03-04-2012 07:10 PM
  12. droidntn's Avatar
    Started doing it again this morning at the gym. I deleted Handsent since it was the last app...let's see now for a day or so.

    The app before that was foxfi...I wonder if that was a culprit. Or..if it's..gulp
    A bad Maxx....
    03-05-2012 07:29 AM
  13. MA2GA28's Avatar
    Started doing it again this morning at the gym. I deleted Handsent since it was the last app...let's see now for a day or so.

    The app before that was foxfi...I wonder if that was a culprit. Or..if it's..gulp
    A bad Maxx....
    No one else has had the issue that's been reported, so I doubt its a 'bad' unit. If I had to bet money on it, I'd say its Foxfi.
    03-05-2012 10:20 AM
  14. droidntn's Avatar
    Haven't had that issue since uninstalling Handscent SMS. Could have been that. Oh well. I like the native sms a lot better now anyways.
    03-07-2012 05:39 AM
  15. ncshawng's Avatar
    I know its a PITA but do a master reset and start over its the best way to go.
    I have done the master reset at least a dozen times now.

    At some point (perhaps related to the number of apps on the phone? memory issue? demons in the kernal?), when I restart the phone, it gets into this boot loop where it boots, runs for a minute or so, indicates that process system is not responding, and then reboots.

    I'm getting tired of it.

    I'd like to know what causes it. Is there a log onm the phone that I can look at? Would just like to know what causes it, and how to eliminate it.

    Shawn
    04-04-2012 03:25 PM
  16. droidntn's Avatar
    I have done the master reset at least a dozen times now.

    At some point (perhaps related to the number of apps on the phone? memory issue? demons in the kernal?), when I restart the phone, it gets into this boot loop where it boots, runs for a minute or so, indicates that process system is not responding, and then reboots.

    I'm getting tired of it.

    I'd like to know what causes it. Is there a log onm the phone that I can look at? Would just like to know what causes it, and how to eliminate it.

    Shawn
    Curious...do you have the Handcent SMS app installed?
    04-04-2012 03:52 PM
  17. rbess1965's Avatar
    If he has somehow moved anything around between the 3 different memory partitions, could that cause the system to freak out looking for something that has been moved? That internal/external SD thing? I haven't seen the same message but about 2 weeks ago I used my computer to delete or move some movies I downloaded. I'm not quite sure what I did wrong but this caused my phone to reboot every time I tried to open 'any' of my library photos. Thought I had killed my new phone. Well I moved all my important pics, movies and music to a folder on my computer. Deleted anything that looked media related on my Ext SD card and Internal SD. Once that was clear I took some pics, tested it and it was ok, then moved my pics back onto my Ext SD card. The library picked them back up again and I haven't had a problem since. Point is I moved or deleted something I shouldn't have and it rebelled Hope yours gets right but don't get down on it, this phone is the best one out there IMHO.

    I also have FoxFi but do not use Handscent.
    04-04-2012 05:39 PM
  18. droidntn's Avatar
    I put Foxfi back on and it works great since then.
    04-04-2012 09:23 PM
  19. joewyno's Avatar
    I had the same issue with my razar maxx and did a factory restore and then reloaded everything and had it working well. Then an update got pushed to my phone and it was installed successfully, except now my phone is doing the same thing as it was doing before.
    04-24-2012 11:18 AM
  20. droidntn's Avatar
    I had the same issue with my razar maxx and did a factory restore and then reloaded everything and had it working well. Then an update got pushed to my phone and it was installed successfully, except now my phone is doing the same thing as it was doing before.
    Out of curiosity..do you have Handcent SMS?
    04-24-2012 12:18 PM
  21. copasetic's Avatar
    <This post has been removed by its originator>
    06-25-2012 12:38 PM
  22. lee_willo2002's Avatar
    my fones (htc sense) over the last few days has been coming up with this message i reset it to factory settings 3 days ago which hasn't made and difference and today i did the one where u use the volume button and power button one and deleted storage hoping this wud help but no its still taking longer and longer to load when its on the screen quickly crashes if it turns on at all to get it bk on and try again i have to remove the battery and now it tells me the battery is low but its not any further advice or is it time i get a iphone? thanks lee

    last thing i recall doing is down loading music on tunee
    08-12-2012 05:32 AM
  23. Kleber Bueno's Avatar
    Hi Guys

    I had same problem and I wanna share you my experience.

    My scenario is a Samsung Galaxy Tab with JellyBean Cyanogem 10.
    Basically I followed all tips I have found with google and nothing worked. Factory reset, wipe cache, reinstall ROM, etc. Nothing

    So I installed CatLog application and started monitoring log and I found the following:
    ANR in system
    04-13 12:19:29.740 E/ActivityManager(323): Reason: Executing service com.google.android.backup/.BackupTransportService

    Then I got that Google Backup service was blocking system. As I dont use this service just removed(uninstalled it).

    The issue was solved.

    I am not saying it will be the same issue for all of you, but just an ideia on where to start to identify the problem.


    Good luck all of you.
    04-13-2013 11:00 AM
  24. Kunal Joshi's Avatar
    thanks buddy.......it really worked..... thanks a ton...
    09-05-2013 05:36 AM
  25. Kunal Joshi's Avatar
    You can not pull the battery from either of the Razr models... it's a non-removable battery.

    When it boots up... hold down the Volume Down button, then press and hold the Power button... you need to hold them both for about 10 seconds... then your device will reboot... hopefully that will stop it from repeating the error... if it stays up long enough for you to do that.
    thanks buddy... it worked...
    09-05-2013 05:39 AM
27 12
LINK TO POST COPIED TO CLIPBOARD