1. cerobles1's Avatar
    So, has anyone been able to get the line output to work on the cradle? I am currently using the Sprint Android 2.2 update that came out on the week of Feb 22, 2011. It sucks to have bought this stupid thing and not have the line output to work. What a rip off! Just one more thing to add to the "Why I'll never get a Samsung phone again. Just go with THC or Motorola." Frustrated. Does it even work with any of the custom roms? Anyone? Anything?
    03-06-2011 11:48 AM
  2. hybrid85's Avatar
    Just one more thing to add to the "Why I'll never get a Samsung phone again. Just go with THC or Motorola."
    You might get a little high with THC, maybe you mean HTC?
    jmuru likes this.
    03-06-2011 07:58 PM
  3. btgoodlin's Avatar
    I can't get my line out to work. Browsing the forums for an answer/fix.
    03-08-2011 11:17 AM
  4. alex94z's Avatar
    I believe you need to get the Samsung Car Home or Samsung Desk Home apps from the market for that to work.
    03-08-2011 02:40 PM
  5. HAAS599's Avatar
    Check out post number #108 here ---> http://forum.xda-developers.com/show...831427&page=11

    It is an app that will automatically redirect the audio to USB when the phone is docked. I tested it and it works great. You can use any car dock app you like and get USB audio out.
    03-10-2011 12:20 PM
  6. heresy_fnord's Avatar
    If you are running EB13 (Froyo) then the Audio out works fine. You just have to hit the little blue speaker icon in the upper right and that redirects your audio between your phone speaker and your audio port (to your car aux jack I assume).

    *EDIT* Also for EC05 which is the newer Froyo version.
    04-06-2011 12:52 PM
  7. TheCrazy88's Avatar
    If you are running EB13 (Froyo) then the Audio out works fine. You just have to hit the little blue speaker icon in the upper right and that redirects your audio between your phone speaker and your audio port (to your car aux jack I assume).

    *EDIT* Also for EC05 which is the newer Froyo version.
    Well thats good news. I have two of them on there way and should get here today.
    04-06-2011 01:18 PM
  8. TheCrazy88's Avatar
    Ok I got the docks in and I have been playing around with it for a wile and it seems to work great. I have had the volume problem but it not a big deal it only seems to happen when I mess with the phone a lot but normal swips and touches it seem like a good product.
    04-06-2011 08:55 PM
  9. heresy_fnord's Avatar
    Ok I got the docks in and I have been playing around with it for a wile and it seems to work great. I have had the volume problem but it not a big deal it only seems to happen when I mess with the phone a lot but normal swips and touches it seem like a good product.
    What volume problem is that? In my car on occasion, mine is muted and I have to go and hit the speaker icon and switch it between the phone speaker and then back to the audio port again. Is that what you are talking about?
    04-08-2011 12:19 PM
  10. TheCrazy88's Avatar
    What volume problem is that? In my car on occasion, mine is muted and I have to go and hit the speaker icon and switch it between the phone speaker and then back to the audio port again. Is that what you are talking about?
    No I was talking about the volume button being pressed wile in the desk dock.
    04-11-2011 02:08 AM
  11. heresy_fnord's Avatar
    No I was talking about the volume button being pressed wile in the desk dock.
    Oh ok, you mean the home dock? I haven't yet had that issue but I have seen others report it.
    04-11-2011 11:54 AM
LINK TO POST COPIED TO CLIPBOARD