08-09-2012 03:05 AM
2,584 ... 6667686970 ...
tools
  1. ffolkes's Avatar
    Skip gapps and side load playstore apk?
    I don't think you can have that without the services apk too. When I tried the store kept saying "Server error" until I put the services back, then it connected fine again.
    08-04-2012 09:43 PM
  2. sosovoo's Avatar
    Damn it didn't work. Still have some los

    Sent from my SPH-D710 using Tapatalk 2
    08-04-2012 09:45 PM
  3. Dark_Knight2's Avatar
    Completely aware as they called me back in 1 second and knew where i was standing within 10 feet. Do not judge me, that was a very common thing to have to do. Not anymore though obviously we have come further in development.
    Got a warning and obviously didn't care to try that again... lol
    Airplane mode on then off would have done exactly the same thing.
    08-04-2012 09:59 PM
  4. DEF3NDER's Avatar
    Haha yeah I have literally spent all entire day trying out different ideas and messing with settings. We will figure it out eventually.
    08-04-2012 10:00 PM
  5. Dark_Knight2's Avatar
    Ill look at the kernel again tomorrow. ive had no time at all today.
    08-04-2012 10:00 PM
  6. asd216's Avatar
    I just had about 15 screen wakes in 10 seconds. I love this ROM tho!

    Sent from my EPIC 4G Touch!
    08-04-2012 10:02 PM
  7. asd216's Avatar
    And I thought I would add that auto brightness doesn't work...

    Sent from my EPIC 4G Touch!
    08-04-2012 10:04 PM
  8. dabora3003's Avatar
    I don't say this to be rude, I just wanna make sure I'm not missing something.
    The OP of B4 says "Fixed LoS"
    Is that just a previous thought that turned out sadly to not be true? Or is LoS fixed for maybe like 50% of testers?
    08-04-2012 10:07 PM
  9. DEF3NDER's Avatar
    I just had about 15 screen wakes in 10 seconds. I love this ROM tho!

    Sent from my EPIC 4G Touch!
    Do me a favor. Switch on airplane mode and see if you still get them.
    08-04-2012 10:09 PM
  10. sosovoo's Avatar
    Anyone get los with 4g off?

    Sent from my SPH-D710 using Tapatalk 2
    08-04-2012 10:09 PM
  11. sosovoo's Avatar
    Do me a favor. Switch on airplane mode and see if you still get them.
    Leave 4g off

    Sent from my SPH-D710 using Tapatalk 2
    08-04-2012 10:10 PM
  12. DEF3NDER's Avatar
    Yeah I never use 4g.
    08-04-2012 10:12 PM
  13. sosovoo's Avatar
    Nvm still get it with 4g off lol I've had a few beers maybe I'll just lay back and read...

    Sent from my SPH-D710 using Tapatalk 2
    08-04-2012 10:15 PM
  14. dabora3003's Avatar
    Anyone get los with 4g off?

    Sent from my SPH-D710 using Tapatalk 2
    I get LoS with 4g both off and on.
    Same thing with random screen wake (I used to, don't anymore)
    08-04-2012 10:18 PM
  15. Joeyc23's Avatar
    Where do I even start? Did you use any app data backup tool like Titanium backup? Did you restore anything with that tool from ICS? Media in bluetooth not playing is a known issue with aosp jellybean. Random los is gapps related. Messaging FCing is not an issue for anyone of my testers nor any other user.

    That should about cover it. :thumbup:
    Win!!!
    comptonhubbard likes this.
    08-04-2012 10:20 PM
  16. comptonhubbard's Avatar
    MMS doesnt go thru...was working in beta 3
    08-04-2012 10:22 PM
  17. backthen102589's Avatar
    I don't say this to be rude, I just wanna make sure I'm not missing something.
    The OP of B4 says "Fixed LoS"
    Is that just a previous thought that turned out sadly to not be true? Or is LoS fixed for maybe like 50% of testers?
    Good question. Lol

    Sent from my SPH-D710 using Android Central Forums
    08-04-2012 10:25 PM
  18. Rodney0413's Avatar
    Great Job! looks and feels great. LoS is still occuring and wake lock also. Tested Beta4 for about 2 hours. looking forward to beta5 and the amazing progress! great job so ! This will definatly be my everyday rom once the bugs are worked out.
    08-04-2012 10:27 PM
  19. anakin_sw's Avatar
    MMS doesnt go thru...was working in beta 3
    MMS does go through. On beta 4.
    ganoobie likes this.
    08-04-2012 10:28 PM
  20. comptonhubbard's Avatar
    MMS does go through. On beta 4.
    I've been waiting for 15 minutes for an MMS i sent myself to go through and still hasn't...says sending...I'm on wifi does that matter?
    08-04-2012 10:35 PM
  21. comptonhubbard's Avatar
    getting FC on DSP manager
    08-04-2012 10:40 PM
  22. teejaymarx's Avatar
    I've been waiting for 15 minutes for an MMS i sent myself to go through and still hasn't...says sending...I'm on wifi does that matter?
    Disable wifi and resend it. It usually wont work on wifi
    comptonhubbard likes this.
    08-04-2012 10:45 PM
  23. anakin_sw's Avatar
    To save some time, the answer to the next stupid question is to bash your face against a table until you either have the answer or the foresight to get onto a ROM that you can handle. Way too many people are being outmatched by this build and patience is required for us as a group to figure out these things. Please, if you're going to post a problem, at least list your phone's configuration: ROM build, gapps version, modem and if you used Titanium Backup. This will help in troubleshooting and for statistical aggregation.
    08-04-2012 10:57 PM
  24. Shaikh's Avatar
    Hey!

    For people who have wifi everywhere and aren't enjoying this ROM due to the battery drain:
    If you turn off your radios (put your phone into airplane mode) and turn on just the WiFi my battery drain stopped and the graph is all pretty and stable. The down side being you won't be getting anymore calls (Unless you use GrooveIP or some other VoIP which is what I am using now). And you can have your texts with google voice just fine. Just no MMS. But otherwise it's still a "phone" and I can make and receive calls albiet with the delay that comes with GrooveIP. Better than LoS and having to charge the phone every two hours.

    Hope that helps!

    P.S. sorry if this "fix" (not really but it helps) was posted before.
    08-04-2012 10:58 PM
  25. Joeyc23's Avatar
    I've been waiting for 15 minutes for an MMS i sent myself to go through and still hasn't...says sending...I'm on wifi does that matter?
    Yes it matters, no texting of any kind works on
    WiFi.

    If you toggle airplane mode and leave WiFi on the SMS will work but not with MMS.
    comptonhubbard likes this.
    08-04-2012 10:59 PM
2,584 ... 6667686970 ...
LINK TO POST COPIED TO CLIPBOARD