1. gcs_dev's Avatar
    I'm running Android 7.0 on a Moto G4. After Google Play installed a list of updates this morning, the status icons at the top right of the screen have turned black and can't be seen against the dark desktop background. The icons are still white on the "Recent Apps" screen, and if I change the desktop background image, the icons are white for a second as they animate downwards from the top of the screen but turn black when they stop moving.
    The icons would usually take a second to return after Google Play updates but this time they're stuck.
    I have no apps installed which change themes or colors.
    I have tried rebooting, UI Tuner tools, and changing the desktop background with no results.
    How can i get my white status bar icons back?
    Thank you.
    05-12-2020 06:16 AM
  2. Jeremy Lister's Avatar
    12th May. I have exactly the same issue. Same phone, same version of android. 1 hour ago, Google updated to Version 11.8.9.21.arm and Google Drive to Version 2.20.181.04.35 and now have the same virtually invisible black status icons.
    Need a fix as well !!
    Happening everywhere. See https://support.google.com/android/t...46194628?hl=en
    05-12-2020 11:52 AM
  3. B. Diddy's Avatar
    Welcome to Android Central! Try wiping the cache partition: https://motorola-global-portal.custh...p/30,6720,9809
    05-12-2020 11:53 AM
  4. gcs_dev's Avatar
    Hello B.Diddy and thanks for your answer. Unfortunately wiping the cache partition did not resolve the issue. The wipe completed successfully and the icons were white for a few seconds as the phone booted up but then reverted to black again.
    05-12-2020 12:12 PM
  5. Javier P's Avatar
    Hello B.Diddy and thanks for your answer. Unfortunately wiping the cache partition did not resolve the issue. The wipe completed successfully and the icons were white for a few seconds as the phone booted up but then reverted to black again.
    Welcome to the forums. Have you already tried safe mode to rule out any conflict with a third party app?
    05-12-2020 12:19 PM
  6. gcs_dev's Avatar
    Hi Javier. I tried booting to Safe Mode but sadly the icons still reverted to black after being white for a second or two.
    05-12-2020 12:25 PM
  7. mustang7757's Avatar
    Hi Javier. I tried booting to Safe Mode but sadly the icons still reverted to black after being white for a second or two.
    Try clearing data,cache , force stop Google play and your home launcher in system setting>apps
    05-12-2020 12:30 PM
  8. gcs_dev's Avatar
    Hi Mustang. Please elaborate on which data and cache is to be cleared. For Google Play and Google Now Launcher?
    I have already wiped the system cache partition but I guess that's not what you mean.
    05-12-2020 12:36 PM
  9. Javier P's Avatar
    Hi Javier. I tried booting to Safe Mode but sadly the icons still reverted to black after being white for a second or two.
    Have you checked in the Play Store which apps were recently updated? Maybe some system apps, like the stock launcher or any of the Moto apps, was updated and is the origin of the problem.
    05-12-2020 12:37 PM
  10. mustang7757's Avatar
    Hi Mustang. Please elaborate on which data and cache is to be cleared. For Google Play and Google Now Launcher?
    I have already wiped the system cache partition but I guess that's not what you mean.
    Hi,
    If you go in system setting >tap apps> go through the list and find Google play store tap it , clear data cache,force stop .....then find find your home launcher and do the same
    05-12-2020 12:41 PM
  11. gcs_dev's Avatar
    There were 14 apps updated this morning, none of them were Moto based though.
    The Google ones were:
    Google Docs
    GBoard
    Google Calendar
    Google Drive
    Chrome
    05-12-2020 12:45 PM
  12. Javier P's Avatar
    Hi Mustang. Please elaborate on which data and cache is to be cleared. For Google Play and Google Now Launcher?
    I have already wiped the system cache partition but I guess that's not what you mean.
    I've read the link that you posted above and I think there's a common denominator for all the reports. The problem started after Google app being updated. I think your stock launcher is the Now Launcher, right? It's possible that there was a bug in the recent version of the Google app causing this problem. You could try uninstalling updates for the Google app and see what happens.
    05-12-2020 12:46 PM
  13. gcs_dev's Avatar
    Yes, I have the Google Now launcher.
    When you say "Google app", do you mean the Google search app, as in the app literally named just "Google"? Sorry if that sounds obtuse.
    05-12-2020 12:58 PM
  14. Javier P's Avatar
    Yes, I have the Google Now launcher.
    When you say "Google app", do you mean the Google search app, as in the app literally named just "Google"? Sorry if that sounds obtuse.
    Yes, the app called just Google. A big part of the Now launcher is included in it.
    05-12-2020 01:03 PM
  15. mustang7757's Avatar
    Yes, I have the Google Now launcher.
    When you say "Google app", do you mean the Google search app, as in the app literally named just "Google"? Sorry if that sounds obtuse.
    Yes if it says launcher clear that
    05-12-2020 01:12 PM
  16. gcs_dev's Avatar
    The problem has been resolved (probably only temporarily) by uninstalling updates for the Google app. I expect it will break again as soon as I update Google, but for now my icons are white and visible again.
    Thank you Javier P, Mustang7757, and everyone for your help.
    B. Diddy, mustang7757 and Javier P like this.
    05-12-2020 02:41 PM
  17. B. Diddy's Avatar
    Great! In the meantime, send feedback to Google about the problem in the Google app's Help & Feedback option (in its settings).
    05-12-2020 02:46 PM
  18. Javier P's Avatar
    The problem has been resolved (probably only temporarily) by uninstalling updates for the Google app. I expect it will break again as soon as I update Google, but for now my icons are white and visible again.
    Thank you Javier P, Mustang7757, and everyone for your help.
    Excellent. Glad it helped and thanks for the follow up. It is probably a bug affecting devices that still use the Google Now launcher. There's a chance that they fix it in the next update.
    05-12-2020 03:59 PM

Similar Threads

  1. LED view Cover not working properly after updated to LED cover 1.1.45 on Note10+
    By tsanchai in forum Samsung Galaxy Note 10 & Note 10+ (2019)
    Replies: 2
    Last Post: 10-17-2020, 04:19 PM
  2. Replies: 7
    Last Post: 05-26-2020, 12:46 AM
  3. Compatible games for android media boxes
    By X Singh in forum Ask a Question
    Replies: 0
    Last Post: 05-12-2020, 02:07 AM
  4. screen capture
    By me just saying in forum Samsung Galaxy Note 10 & Note 10+ (2019)
    Replies: 9
    Last Post: 05-12-2020, 12:41 AM
  5. Why does kikk viral player not work on app now?
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 05-11-2020, 09:17 PM
LINK TO POST COPIED TO CLIPBOARD