1. sirbentley's Avatar
    Hey, you guys and Gals. I have a serious problem that I have been trying to figure out for some time now. On my Galaxy S3, when I boot into recovery mode (Do so by Holding down the Vol +, Home Button, and Pwr Botton), I see a android figure laying on his back. He has a red box with an exclamation point in it. Here is a pic of it:


    Within this boot process, it use to let me recover, and many other options. now it only reads in royal blue as follows:

    reboot system now
    apply update from ADB
    Apply update from external storage
    wipe data/ factory reset
    wipe cache partition
    apply update from cache

    And up under the fallen android figure, it reads in yellow as follows:

    # Manual Mode #
    -- Applying Multi- CSC...
    Applied the CSC-code : ATT
    Successfully Applied multi-CSC.

    Can anyone help me with this problem? If so please leave a comment for the key to fixing this issue. Thanks!!!
    07-14-2013 08:35 PM
  2. Karix Jaber's Avatar
    hey man i have the same problem but don't know how to fix it. i just have a question did you try ti wipedata/factory reset ?
    01-05-2014 12:46 PM

Similar Threads

  1. Verizon Galaxy S4 - White/16GB - With S-Cover
    By kilofoxtrot in forum Marketplace Archive
    Replies: 10
    Last Post: 08-05-2013, 03:52 PM
  2. Thoughts on "always on" voice features?
    By Rule9 in forum Moto X
    Replies: 22
    Last Post: 07-19-2013, 01:34 PM
  3. Samsung Galaxy S4 cases.
    By kevincheung1 in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 07-16-2013, 06:29 AM
  4. Android Search App for Tablets and Phones
    By Parth Savani in forum New to the Forums? Introduce Yourself Here!
    Replies: 2
    Last Post: 07-15-2013, 11:56 AM
  5. Galaxy S3 won't recognize sim card
    By Ariel Diesel in forum Samsung Galaxy S3
    Replies: 2
    Last Post: 07-14-2013, 08:07 PM
LINK TO POST COPIED TO CLIPBOARD