1. Z3GMob's Avatar
    I bought an used Nexus 4, the owner said that the problems started when he tried to update it to 4.4 and then it bricked and he couldn't turn it on. But when I got the phone today I plugged it in to charge it blinked red few times then showed battery charging like 5 times then showed a full white battery with a lightning on it and when i pressed power button it turned on normally but it said Charging 0% then i used it (while still charging) for about 4 minutes and it randomly turned off. Then i tried the guide on this forum which says to hold the power volume buttons plug to pc and etc.. i did that the red light starts shining i hear the sound that PC notices that something is plugged it and then suddenly the sound repeats which means that pc thinks its not plugged it anymore. Tried doing it over and over again, once I got to the recovery mode but it turned of instantly. I did manage to turn on the phone again later it did turned off after few minutes again but i was able to turn it on once again and it even showed charging 4% that time but it turned off again and now its sitting on my table for about an hour black screen and once every few minutes GOOGLE logo shows up and disappears. And now it started blinking red again. What should i do?
    EDIT: now after few minutes of blinking the red light just shines.
    EDIT 2: Now it looks just plain dead
    03-01-2014 09:27 AM
  2. Rukbat's Avatar
    The battery is totally flat. Plugging the charger in for 5 minutes (or 2 hours) isn't going to give you enough charge to do anything. Keep the phone off. Plug the charger in. Keep it charging for 24 hours (without turning it on to see if it's charging). Then see what happens.
    B. Diddy likes this.
    03-01-2014 01:29 PM
  3. Z3GMob's Avatar
    OK I will try charging it for a whole day now, but might the problem be related to the fact that I'm using only 0,7A charger instead of 1,2A?
    03-02-2014 04:34 AM
  4. Z3GMob's Avatar
    So I charged it for more than 20 hours tried turning it on - nothing happened. Tried to hold power button for 60 secs then plug in the cable and for once even got to the Google logo again but after that it went to red light blinking again. Then I even opened the back of the phone to plug the battery off and tried plugging the cable in and out many times but all my effort always resulted in ether flashing or solid red light... Any more ideas?
    03-03-2014 08:14 AM
  5. srkmagnus's Avatar
    Can you get the bootloader to boot? Hold volume down+power until it loads. If it does then you can recover it.

    Sent from my Nexus 5 using AC Forums mobile app
    03-03-2014 01:53 PM
  6. Z3GMob's Avatar
    No nothing happens when i press any combination of buttons, I left it over night just laying on the table today i borrowed a 2,0A charger and plugged it in but i think it's so dead that the red light doesn't even come on. I will leave it for a few hours and see what happens.
    EDIT: After 6 hours of charging - still no signs of life at all.
    03-04-2014 01:00 AM

Similar Threads

  1. Galaxy S5: 699/799? Forget it
    By Bigballer in forum Samsung Galaxy S5
    Replies: 102
    Last Post: 03-27-2014, 11:45 PM
  2. any way to increase the number of cards in Kids Mode
    By njitgrad in forum Samsung Galaxy Tab 3
    Replies: 4
    Last Post: 03-01-2014, 01:42 PM
  3. T-Mobile Galaxy S2 straight talk mms internet not working
    By Chasing Evans in forum T-Mobile Galaxy S II
    Replies: 0
    Last Post: 03-01-2014, 09:24 AM
  4. i9506 process system isn't responding problem
    By psa47 in forum General Help and How To
    Replies: 0
    Last Post: 03-01-2014, 09:19 AM