1. Oli Smith's Avatar
    Firstly, I know nothing about computer science. I don't really know what a ROM is never mind a kernal. I don't really know what clockworkmod is or what mount, flash mean or what a software developer kit is.

    --- please explain any help in an exact step by step process without jargon (or explain jargon if using)
    --- as I know nothing about phone tech!

    The situation

    Galaxy s2 i9100
    I think its rooted - I had "insufficient storage space problem" nothing worked, so I booted into recovery mode
    (I have clock work mod v6.0.3.2)
    I then cleared the data and cache, and rebooted, solving the problem
    Everything was working fine until I went to settings and downloaded a cyanogenmod update, I think it was 10.1 or 10.1.3 or 10.3?
    I then clicked the install icon after it had downloaded, in the settings, and it started to reboot but then it got stuck on the loading screen
    the loading screen says "samsung galaxy i9100" with a yellow triangle with an exclamation mark in below
    when I turn the phone on, if I don't go to recovery mode, it just displays that - it doesn't make it to the spiralling cyanogenmod animation

    I have been playing around with recovery mode - I don't really know what any of it does

    If I go to install zip to SD card then "choose zip from sdcard" I get E: can't mount sdcard
    or if I choose apply /sdcard/update.zip I get E: can't mount [file] Installation aborted
    Or "choose zip from internal sd card" - I go to /emmc/cmupdater/ cm-10.1.3-RC2~i9100.zip
    - when I try to install this it says "set_perm: some changes failed ; E:error in [file].zip (Status 7) ; Installation aborted

    I tried "install zip from sideload"
    I downloaded the latest android SDK, then downoaded the CM11 Zip (thought I'd try a newer CM), put it in the platform tools, did ctrl right click to run command window and typed "adb sideload cm11.zip"
    but I always end up at *failed to write data 'protocol fault' no status *
    I tried this while running "SDK Manager.exe" but didn't make any difference

    I tried adb push to push CM11.zip to sdcard, I think it worked but I can't find it on clockworkmod?


    Lifetime access to all of my public health company's resources - (I can't post a link as I'm new but it is jellymed followed by .com for our website)
    05-11-2014 09:18 PM
  2. Ichi_Bear's Avatar
    Have you tried extracting the files (unzip) to another folder?

    Sent from my Nexus 7 using Tapatalk
    05-11-2014 09:22 PM
  3. Oli Smith's Avatar
    Have you tried extracting the files (unzip) to another folder?
    Hi - extract them to where and then do what (I had to look up the term unzip!)?

    Thank you!
    05-11-2014 09:31 PM
  4. Ichi_Bear's Avatar
    When I download files that are compressed (zipped) for easier downloading, I usually have to unzip them for them to work. I used to root my S3 and flash (install) custom ROMs using Odin via a PC. Sometimes the ROM won't install properly if it is still compressed. I would advise creating a new folder for the ROM, extract the zipped files to this folder and then flash (install) the ROM from this new uncompressed folder. I usually use AndroZip file manager for this. There could be a problem with the SD card though. 😕

    Sent from my Nexus 7 using Tapatalk
    05-11-2014 09:42 PM

Similar Threads

  1. Replies: 7
    Last Post: 07-18-2018, 02:24 PM
  2. STUCK IN CWM! Galaxy s2 - Decent REWARD if you can solve!
    By Oli Smith in forum Samsung Galaxy S II
    Replies: 1
    Last Post: 06-14-2014, 07:34 PM
  3. Samsung Galaxy stuck between rooted and unrooted?
    By ng41 in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 8
    Last Post: 06-03-2014, 12:03 PM
  4. Hancom word not open in note 10.1 2014
    By Nychotxxx in forum Samsung Galaxy Note 10.1
    Replies: 3
    Last Post: 05-25-2014, 11:38 PM
  5. Samsung Galaxy S3 Kitkat Update Cancellation
    By Ichi_Bear in forum Samsung Galaxy SIII I9300
    Replies: 5
    Last Post: 05-20-2014, 11:46 AM