1. Curtis Mittong's Avatar
    I will try to be brief but this has been a 3-hour ordeal. Phone is an S5 Active (sm-g870a) android 4.4.2

    - installed a new wifi printer on main computer last night (connected wirelessly, not USB)
    - after printer installation, wireless worked fine on all four devices in the house (printer, main computer, secondary laptop, S5 phone.
    - this morning, phone gives me the "ap not in use internet slow" announcement. All other devices working fine.
    - when connecting, the status line says "authenticating... obtaining IP address... failed to obtain IP address.
    - I have done what seems like hundreds of restarts, hard resets on the router, phone restarts, etc.
    - After restarts/resets, my first thought was to turn off the printer in case there was some IP conflict. No dice.
    - Started phone in the configuration mode (holding power, volume, and home) and wiped the cache. No dice.
    - Uninstalled all printer software and unplugged printer from the wall. No dice.
    - Tried "forget" and re entered the password a few billion times. No dice.
    - logged into router and verified SSID broadcast enabled.
    - found a tutorial that suggested I set DHCP to static on the phone. When I do that, it greys out the "connect" button and I can't even attempt connect.
    - downloaded a wifi fixer and it has been cycling through attempts for the last 45 minutes with no luck.

    AAAAAHHHHH. Please help
    11-24-2014 12:28 PM
  2. Curtis Mittong's Avatar
    Update.

    - removed security from wireless router and was able to connect.
    - added a lighter security (password instead of a big WPA hex key and was able to connect.
    - enjoyed three hours of connectivity and now back to the same problem.
    11-24-2014 08:44 PM

Similar Threads

  1. Why isn't my Sense 6 upgrade applying?
    By Rob Walker 3rd in forum HTC One M7
    Replies: 2
    Last Post: 12-29-2014, 07:44 AM
  2. Will not connect to open WiFi
    By mrpeewee in forum Moto X (2014)
    Replies: 3
    Last Post: 11-24-2014, 03:50 PM
  3. Replies: 1
    Last Post: 11-24-2014, 12:24 PM
  4. Why does my AT&T S5 disable 2014 Toyota Corolla voice commands when connected?
    By banderatxhillcountry in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 11-24-2014, 11:43 AM
  5. Replies: 0
    Last Post: 11-24-2014, 11:24 AM
LINK TO POST COPIED TO CLIPBOARD