1. ankit_amh's Avatar
    I am having problem while installing f-secure freedome app. First i used its stable version. Which worked fine. Due to some reason i factory reset my phone. While re-installing this app after reset i got error 24. I searched web for error. I tried various options but none of them worked. I did not wanted to reset phone immediately so i installed there beta version. It worked nice. Again after some days i did factory reset. I also formatted my sd card. Now i am unable to install both versions. This error 24 happening with frredome app only. Other apps workig fine. I also have apk file of this app. That also not helping. When Contacted devloper, they say this is google problem. They cant help. Any suggestion? I am using android unmodified 4.4.2.
    01-11-2015 04:56 PM

Similar Threads

  1. sd card not seen after lollipop update
    By Matt Toft in forum LG G3
    Replies: 2
    Last Post: 01-15-2015, 10:00 AM
  2. Lost memory of ram after update android 5.0 in galaxy s5
    By din7082 in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 01-13-2015, 03:15 AM
  3. Why am I getting a process.com error on my Dell Venue tab 8?
    By Prakash Kaduluri in forum Ask a Question
    Replies: 1
    Last Post: 01-11-2015, 08:45 PM
  4. Why won't my phone turn on after I removed my sim card?
    By Park Seul Hyo in forum Ask a Question
    Replies: 3
    Last Post: 01-11-2015, 01:09 PM
  5. 23.3.24 Droid Ultra
    By wetherb67 in forum Android 4.4 KitKat
    Replies: 0
    Last Post: 01-11-2015, 09:49 AM
LINK TO POST COPIED TO CLIPBOARD