1. tosinwashere's Avatar
    The Wifi on my phone wasn't turning on, even after factory reset, so I reflashed stock ROM via Odin (v3.07)
    I got stuck in a bootloop, and after factory reset via the stock recovery + wipe of cache partition, it was still stuck.
    I then re-flashed the stock ROM. Still stuck.
    Tried using Kies 3, with the firmware upgrade and installation tab. Said something about not supporting my phone when I was prompted to plug it in. (SM-G355H; Samsung Galaxy Core II Duos)
    I then found an unofficial version of CWM v6 for my phone (there's no official support), and quickly flashed that (via Odin 3.09; which is what I use from this point on), forgetting that my phone was no longer rooted. I wiped davlik cache and data. Still stuck. Then I rooted my phone. Stuck.
    Then I reflashed stock ROM (this time, I downloaded from another website) (to test my luck, I tried seeing if simply a factory reset and cache wipe would work. It did not) rooted my phone, and flashed CWM. Wiped davlik cache. Still stuck.

    By the way, when I wipe davlik cache it says:
    Warning: no file_contexts
    E:unknown volume for path [/sd-ext]
    Davlik Cache wiped.

    Any ideas on what to do now? I can't send it to a manufacturer / repair store where I live. I'm thinking maybe I should untick Auto Reboot and/or F. Reset Time when flashing, use an earlier version of Odin or the ROM itself, or maybe there is something I can do with ADB? I'm not very familiar with it, but I'm more than willing to learn. I just need some direction...
    02-07-2015 10:04 AM
  2. Golfdriver97's Avatar
    Welcome to the forums. Try this: Pull the battery for a few minutes. Then reboot normally. If that doesn't work, try pulling the battery again, and reboot into recovery by pressing volume up and power at the same time. Release when you see the Samsung logo.
    02-07-2015 11:11 AM
  3. tosinwashere's Avatar
    Reboot into recovery and do what? The normal reboot didn't work. I've factory reset and wiped cache more times than I can count.
    02-07-2015 01:10 PM
  4. Golfdriver97's Avatar
    Sorry, to clear the cache. I should have been more clear. Have you tried redownloading the file?

    From an AOSP M8
    02-07-2015 01:30 PM
  5. tosinwashere's Avatar
    Yeah, I redownloaded the file, then the stock ROM from another website. Same thing.
    I've also used Kies. It didn't recognize my phone.
    02-07-2015 01:53 PM
  6. Golfdriver97's Avatar
    Sorry about the delay. Do you have the most up to date drivers installed for your PC?

    From an AOSP M8
    02-07-2015 08:26 PM
  7. tosinwashere's Avatar
    I finally fixed the bootloop via Kies. I had to ignore the notification that said my device wasn't supported and just left it there overnight. Apparently the ROM version for my country was not the one I was supposed to be using, since it was probably imported.

    -----

    Why was the title of the thread changed? I had been trying to reply to this thread for a while but it kept telling me something about a security code.
    02-11-2015 08:50 PM

Similar Threads

  1. Vodafone has Rom issues Again
    By Northern.dj in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 03-23-2015, 06:34 PM
  2. Lenovo a806w MT6592 - deleted system file. ROM reinstall
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-11-2015, 10:35 PM
  3. No LED flash available on Samsung Galaxy Tab4 10.1?
    By WimYogya in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 02-07-2015, 11:04 PM
  4. root possible after verizon update?
    By fleeper in forum LG G3
    Replies: 1
    Last Post: 02-07-2015, 03:18 PM
  5. Replies: 1
    Last Post: 02-07-2015, 10:18 AM
LINK TO POST COPIED TO CLIPBOARD