1. Bee175's Avatar
    Hi. For the last few weeks, in Google search results, all youtube videos have "youtube app" underneath them. I cannot open these videos. I just get "This Web page cannot be opened". Before this I could always open youtube videos. I have no defaults set. Any help appreciated. Thanks.

    Posted via the Android Central App
    12-22-2015 11:42 AM
  2. gozirra's Avatar
    Even though you said you don't have any defaults set - something thinks you do. Try setting Chrome as your default for YouTube videos. Play one to make sure it works. Then try setting the YouTube app as default. Try playing one. Use whichever you prefer. I've noticed more than once that the newfangled way defaults are handled seems to forget itself. Re-setting or resetting (as needed) solves it until it gets confused again.
    12-22-2015 11:52 AM
  3. maxim_bo's Avatar
    Hello! It is not clear, you're on the desktop or on the phone trying? If the phone try to go to the application settings and clear the cache. Or reinstall the application.
    12-24-2015 08:20 AM

Similar Threads

  1. [FREE] [APP] Just Music player
    By Johan Pimsler in forum Android Apps
    Replies: 4
    Last Post: 01-21-2016, 09:49 PM
  2. How do I move apps from old tablet to new tablet?
    By AC Question in forum General Help and How To
    Replies: 5
    Last Post: 12-23-2015, 06:19 PM
  3. Replies: 1
    Last Post: 12-23-2015, 01:47 AM
  4. Stock Messaging App Notification Question
    By smk5867 in forum Samsung Galaxy Note 5
    Replies: 3
    Last Post: 12-22-2015, 01:08 PM
  5. An app to wake hibernated apps to show notifications
    By marios1441 in forum General Help and How To
    Replies: 1
    Last Post: 12-22-2015, 10:30 AM
LINK TO POST COPIED TO CLIPBOARD