1. Donny Wankan's Avatar
    I haven't used my Samsung Galaxy tab E for a couple of months. When I fired it up today, I tried to open a comic book, and the app Perfect Viewer showed no files at all in its library (a folder on my sd card, which I've read comics from in the past). I double checked by looking into MyFiles, and there they were, all my comic files (cbz, cbr, and a few pdfs). When I tried to open one, I got a message saying "no applications to perform this action." So I tried using the ComicRack app, which also showed no files in the folder. I downloaded ComiCat, and once again, no recognition that any files of those types existed, specifically the types of files all three of these apps are designed to view and specifically the types in my comic book folder.
    I copied and pasted some to my pc and opened them there, just checking to see if the files have been corrupted. The files are fine.
    I tried out other files to see if it was my sd card acting up (although I had easily pulled them on the computer), and all other file types are working just fine from the sd card both when I pull from the sd card through the tablet on my pc and when I open them using the tablet itself.
    It looks to me like something about those file types has been disconnected by the android system from any possible connection to an app that might open them. I tried going into settings for default apps, but I have no options for anything but my default internet browser in the device settings. I might be missing something, but I've combed through settings and have found nothing to help.
    Recently, I also noticed that my save screen and background changed to defaults, but I don't remember getting an update or changing anything about the system for several months.
    This is a Galaxy Tab E with Android 6.0.1.
    10-05-2016 08:56 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Are you certain all apps have been updated properly? Check Google Play Store and the Galaxy Apps Store.
    10-06-2016 03:28 PM
  3. Donny Wankan's Avatar
    Yes, all apps are updated, as is the android system.
    10-08-2016 10:19 PM
  4. Donny Wankan's Avatar
    Uninstalled all apps associated with these files, just in case one was somehow getting in the way. No change. This appears to be a system problem. I wish I had some options for attaching apps to files, but the default options only allow me to choose an internet browser, so no luck there. This is an extremely frustrating problem, as I bought the tablet in large part to read e-comics and e-books.
    10-08-2016 10:30 PM
  5. B. Diddy's Avatar
    I can understand not being able to open cbr and cbz files, perhaps, but it's odd that you can't even open pdfs.
    10-08-2016 11:56 PM

Similar Threads

  1. Replies: 3
    Last Post: 10-07-2016, 03:58 PM
  2. Phone Won't Reboot and Recent Apps Button Not Working
    By fullscore21 in forum Ask a Question
    Replies: 0
    Last Post: 10-05-2016, 08:55 PM
  3. My galaxy app does not work
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-05-2016, 07:19 PM
  4. Replies: 0
    Last Post: 10-05-2016, 06:44 PM
  5. why can't I copy files to my galaxy S5 from my pc?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-05-2016, 05:54 PM
LINK TO POST COPIED TO CLIPBOARD