1. ebbourg's Avatar
    I'm repeating a problem I've seen addressed in this group, but none of the responses seem to help me.
    I have a new Optimus C, (LG brand). I'm using Handcent for messaging because I can use a personal signature. I have turned off the native messaging notifier over and over and over again and it keeps turning itself back on (or something is). I don't get double messages (i've turned native messaging off successfully) i just keep getting double notifications. I have turned off the notifier in settings again & again. Is there another place/something I should shut off?
    04-17-2011 06:19 PM
LINK TO POST COPIED TO CLIPBOARD