12-27-2016 12:41 PM
26 12
tools
  1. frapha's Avatar
    On HTC Inspire, how do I change the number of rings or time before an incoming call goes to VM? The default settings seem low and most of my calls are going to VM before I can get the phone answered.
    06-01-2011 12:27 PM
  2. chaplain's Avatar
    On most Droids, and most carriers:

    1. Dial *#61# and click Send. You will see your VM access number and the current ring delay time.
    2. Write down the phone number displayed (including +1).
    3. Dial **61*+1xxxyyyzzzz*11*30# and hit Send. +1xxxyyyzzzz is the number you wrote down previously, 30 is the delay in seconds. The delay can be set in 5 second increments, 30 is maximum.
    4. Dial *#61# to verify that the new settings are active.
  3. DenverRalphy's Avatar
    On HTC Inspire, how do I change the number of rings or time before an incoming call goes to VM? The default settings seem low and most of my calls are going to VM before I can get the phone answered.
    That's usually a setting you need to change with your carrier. In most cases you can dial into your voice mail and change options over the phone.
    Rukbat likes this.
    06-01-2011 01:03 PM
  4. takeshi's Avatar
    VM isn't a phone feature. It's a carrier feature. Also, you don't set number of rings. You set the ring length. Number of rings = ring length / ringtone length.

    There's a *61 feature code that works for many GSM carriers. You'd have to Google for details though. Otherwise, call your carrier.
    06-02-2011 08:26 AM
  5. Moscow Desire's Avatar
    There is an app called AirVoice, which will act as voicemail for your phone. Avoid additional carrier charges depending on plan.

    Only issue, is the phone MUST be rooted, and is ify-ify on some types of phones or ROMs.
    06-02-2011 10:28 AM
  6. chaplain's Avatar
    On most Droids, and most carriers:

    1. Dial *#61# and click Send. You will see your VM access number and the current ring delay time.
    2. Write down the phone number displayed (including +1).
    3. Dial **61*+1xxxyyyzzzz*11*30# and hit Send. +1xxxyyyzzzz is the number you wrote down previously, 30 is the delay in seconds. The delay can be set in 5 second increments, 30 is maximum.
    4. Dial *#61# to verify that the new settings are active.
    06-09-2011 11:12 PM
  7. pazzo02's Avatar
    On HTC Inspire, how do I change the number of rings or time before an incoming call goes to VM? The default settings seem low and most of my calls are going to VM before I can get the phone answered.
    I have AT&T. Not sure if these other methods work, but I called customer service and they took care of it. They set it by time, not rings, so try to figure out how long it is right now (or they can probably tell you) to determine how long you want them to make it.
    06-10-2011 08:44 AM
  8. chaplain's Avatar
    I have AT&T. Not sure if these other methods work, but I called customer service and they took care of it. They set it by time, not rings, so try to figure out how long it is right now (or they can probably tell you) to determine how long you want them to make it.
    The *61, etc. method works for AT&T, which is what I have, and, from what I have read on the blogs, works for most carriers. It is a system, and not a phone, setting, but what you are doing with the *61, etc. is telling the system what you want, and using your phone to do it.
    PapaGary likes this.
    06-10-2011 06:28 PM
  9. frustrated12's Avatar
    I tried that, it doesnt work
    10-02-2012 07:30 PM
  10. Linda Winning's Avatar
    I tried to dial #61#, but got the message Your call cannot be completed as dialed. (Galaxy S5 with Verizon)
    09-16-2014 05:41 PM
  11. Linda Winning's Avatar
    I have a Samsung Galaxy S5 with Verizon. I called them and they discovered my Auto Reject Calls was turned on. Under Contacts, the menu (three dots at the top) gives a Settings selection, then Call, then Call Rejection. Auto reject mode was on, so turned it Off. This is a new phone, so don't know how Auto reject mode got turned on. Frustrating.
    09-16-2014 06:21 PM
  12. 1iwilly's Avatar
    i just tried it on my tmobile s5 worked like a charm thanks


    On most Droids, and most carriers:

    1. Dial *#61# and click Send. You will see your VM access number and the current ring delay time.
    2. Write down the phone number displayed (including +1).
    3. Dial **61*+1xxxyyyzzzz*11*30# and hit Send. +1xxxyyyzzzz is the number you wrote down previously, 30 is the delay in seconds. The delay can be set in 5 second increments, 30 is maximum.
    4. Dial *#61# to verify that the new settings are active.
    09-26-2014 01:44 PM
  13. Rukbat's Avatar
    For those who can't get *#61# to work, unlike other *# codes, you have to actually make the call using that number.
    10-02-2014 06:17 AM
  14. Blood Mutt's Avatar
    Just says couldn't get a sever response for me
    03-26-2015 04:40 PM
  15. JOYSANS's Avatar
    Thanks so much...it worked like a charm....:-)
    05-13-2015 10:41 AM
  16. JOYSANS's Avatar
    EXCELLENT!! Thanks so much..I was going crazy trying to find an answer :-)
    05-13-2015 10:41 AM
  17. legal magpie's Avatar
    I've also just used this method. I was a bit confused by all the x's and y's as my voicemail number is simply 121 but it worked perfectly and now runs for 30 seconds
    05-28-2015 06:39 AM
  18. koolbrown's Avatar
    On the Samsung GALAXY Note 4, you can change the length of time to answer a call from 2 seconds up to 10 seconds. Go to phone icon as though you were going to place a call. Press the three dots at the top of the screen and select settings. There you will see the option to change the length of time to answer a call. It's not the number of rings, rather the length of time.
    05-31-2015 09:54 PM
  19. lsmachado's Avatar
    On most Droids, and most carriers:

    1. Dial *#61# and click Send. You will see your VM access number and the current ring delay time.
    2. Write down the phone number displayed (including +1).
    3. Dial **61*+1xxxyyyzzzz*11*30# and hit Send. +1xxxyyyzzzz is the number you wrote down previously, 30 is the delay in seconds. The delay can be set in 5 second increments, 30 is maximum.
    4. Dial *#61# to verify that the new settings are active.
    Worked great for me on my Note 4 on at&t. Thanks!

    Posted via the Android Central App
    06-03-2015 10:53 AM
  20. cooperdk's Avatar
    I tried to dial #61#, but got the message Your call cannot be completed as dialed. (Galaxy S5 with Verizon)
    You need to make it *#61#
    07-23-2015 03:30 PM
  21. Donald Hammond's Avatar
    I know this is old, but for those who may come on looking for the answer and having a problem, like Linda here, READ THE FREAKING INSTRUCTIONS.

    She forgot the * which is clearly part of the code to send. This worked fine for my S5 but then I did *#61#
    08-23-2015 01:21 PM
  22. PapaGary's Avatar
    Yep, worked for me on my Moto X 2013 on Consumer Cellular.
    09-06-2015 03:10 PM
  23. Andree Desorcy's Avatar
    The instructions were great and it worked for me after several attempts. I realized the code/number to enter was incorrect though. You had 2 stars before 61..... - it should only be 1 star. Once I figured it out, it worked. Thanks!
    09-27-2015 11:00 AM
  24. NanGD's Avatar
    It works on my samsung galaxy S5 Android 6.0.1, with AT&T Wireless. Thanks (using 2 asterisks before the 61 in the reset call.)
    10-20-2016 11:21 AM
  25. AlyneBruce1's Avatar
    On HTC Inspire, how do I change the number of rings or time before an incoming call goes to VM? The default settings seem low and most of my calls are going to VM before I can get the phone answered.
    10-27-2016 06:24 PM
  26. AlyneBruce1's Avatar
    i just tried it on my tmobile s5 worked like a charm thanks
    10-27-2016 06:30 PM
26 12
LINK TO POST COPIED TO CLIPBOARD