1. Base_UK's Avatar
    So my router started repeatedly resetting itself a few days ago (BT Home hub 5 in the UK). After a lot of back and forth with BT, who were utterly clueless, and a process of elimination I found that it was the Chromecast Audio causing the problem. I've done so e digging and found that this is a known issue that has cropped up recently due to an update on the Chromecast affecting some routers. Video chromecast works just fine, but the audio is effectively bricked as I have no way of now updating it.

    Wondering if anyone else has encountered this?
    11-26-2016 04:25 AM
  2. Rukbat's Avatar
    Try a few harmless changes in the hub - wireless encryption changed from AES to TKIP or the other way round might affect it.

    Otherwise, since it's a known problem, you'll just have to wait until Google finds the problem (which can take moments or it can take months), figures out a solution, writes it and updates all the Chromecast dongles in the world.
    11-26-2016 01:15 PM
  3. Base_UK's Avatar
    Found the solution that some helpful soul posted on one of Google's forums, reposting here as it doesn't appear to be widely available:


    1. set my phone up as a wireless hotspot

    2. reset my CCA (held down button till LED stopped flashing and turned solid)

    3. ran Home app to set-up CCA from a tablet, connected it to the phone hotspot

    4. in the CCA settings in Home app on the tablet, opted into the Preview

    5. waited 30mins for firmware to download to CCA

    6. re-booted CCA from the settings menu inside Home app (still on tablet)

    7. checked that firmware had been updated from within settings of CCA (from tablet) (broken: 1.21.74816, preview (working): 1.22.77272)

    8. from the CCA's settings menu in the Home app on the tablet told the CCA to factory reset

    9. switched tablet back from being connected to the phone hotspot to using HH5 network

    10. re-ran the setup to connect CCA to HH5 network*
    11-30-2016 02:56 PM

Similar Threads

  1. Replies: 1
    Last Post: 12-23-2016, 03:08 AM
  2. Replies: 1
    Last Post: 11-26-2016, 02:14 AM
  3. how to solve lenovo k50a40 mobie
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-26-2016, 01:18 AM
  4. Replies: 1
    Last Post: 11-26-2016, 12:45 AM
  5. transferring data from a droid turbo to at& t.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-25-2016, 08:53 PM
LINK TO POST COPIED TO CLIPBOARD