12-01-2018 03:38 PM
81 123 ...
  1. whitenight21's Avatar
    Hello all,
    For the past week, i have been receiving a very frustrating message from my Nexus 4 4.3 Stock.
    After a few hours of not using it, especially during the night, and so waiting for my alarm to ring, it doesnt. I look at my phone, and i get the message "Unfortunately clock has stopped." ... i try to go to settings, and i get the message Unfortunately settings has stopped. i try to open other apps and i get the same message. Then "Unfortunately System UI has stopped" begins to appear also. The only way for me to get around this, is to turn it off and turn it on again. It works after that, all day, but again in the morning i see this message.
    I have also fully factory reset the phone and it worked one night, ie. in the morning the alarm clock went off correctly. But, the next morning i received the message again "Unfortunately clock has stopped." There are two options to this message: "report" and "ok". It wont even let me go by "report" as i get a message like "Unfortunately System UI has stopped" or something similar.
    I scanned the nexus 4 with Lookout and there are no viruses or malware or anything. I am desperate. This is a fantastic phone, and has been problem free up until this problem.
    What are my options? what is happening? help please.
    PlusJack and Nyanlin Aung like this.
    11-09-2013 05:10 AM
  2. N4Newbie's Avatar
    More than likely one of your apps is not compatible with the latest OS version.

    Start by looking at the online comments in the Play Store for each of your non-mainstream apps. Then look at the others. Be especially wary of games as they often interact with the OS in perverted ways.
    11-09-2013 08:09 AM
  3. whitenight21's Avatar
    I dont think it is an app problem. first of all, i dont have any games on my phone. secondly, i did not install anything lately to trigger such a message.
    There really isnt anything that i did or can understand to be causing the issue. It first occurred when i went home. I am usually on Data Internet, but last week i was home and switch naturally to WIFI so i wouldnt have to pay for Data. And in the morning, waiting for my alarm to ring, i got this message for the first time. I rebooted and thought nothing of it. But it has been continuing everyday since (except that one morning after the factory reset).
    11-09-2013 09:02 AM
  4. N4Newbie's Avatar
    You may not have changed or added any apps, but your operating system was, I am sure, recently updated automatically. And any number of apps may be automatically updating in the background.

    I don't mean to be persistent, but the usual cause of these problems is an incompatibility between the OS and a third-party app. It is rarely a hardware issue, and there isn't much else to look at, is there?
    11-09-2013 09:16 AM
  5. PlusJack's Avatar
    I came here because I had the exact same problem. Also, my system sounds (including Google Now sounds) seem to be muting after a few hours of inactivity and I cannot turn them back on.

    I also fully reset my phone with no avail. My hope is that KitKat will fix this.
    11-09-2013 11:32 AM
  6. whitenight21's Avatar
    i have looked at my apps, they are apparently all compatible.. the third-party ones i have uninstalled and ill see what will happen next.
    is there a way to find out when my apps updated? some log or something, so that i can chcek according to that? ..the problem began on Nov 2.. maybe an app that was updated around then....

    Posted via Android Central App
    11-09-2013 11:47 AM
  7. shawne11's Avatar
    I've had the phone 2 months (rooted stock) and this has happened to me three times total but twice in the past week. It's always solved by rebooting. The two times this past week it's happened overnight while on Wifi and charging wirelessly on a Nokia DT-900 charger. The alarm hadn't gone off (Alarm Clock Plus) but showed up in the notification dropdown. Some apps open but it seems all Google apps (including the dialer) wont respond. I do have Tasker and Secure Settings installed and active. The last time before rebooting I opened Secure Settings and it crashed but didn't give the app not responding message so I uninstalled/reinstalled that and I've been good for a couple of days but I no longer have any faith in the alarm.

    The first time this happened was a month ago in the middle of the day before I had installed Tasker or Secure Settings. I was just off of Wifi after having been on Wifi for hours. The reason I noticed it that time was the dialer wasn't responding. I too am hoping Kit Kat will solve this and I won't do a factory reset until it proves to happen with Kit Kat.

    I'm wonder if there is a way to record and view a log to see why this is happening. I am rooted if that is necessary.
    11-09-2013 11:54 AM
  8. N4Newbie's Avatar
    Also be aware that so-called "battery saver" or "battery manager" apps can wreak havoc on your device if not carefully configured...
    11-09-2013 11:55 AM
  9. PlusJack's Avatar
    Also be aware that so-called "battery saver" or "battery manager" apps can wreak havoc on your device if not carefully configured...
    I've heard this as well, but this can't be the issue because I don't have any battery managing apps.
    11-09-2013 12:00 PM
  10. jbevers77's Avatar
    I'm having the exact same issue.Does anyone know if this is an issue with google play services?
    11-09-2013 12:54 PM
  11. PlusJack's Avatar
    Does anyone have any more input to this? Any suggestions to fix?
    11-10-2013 12:17 AM
  12. whitenight21's Avatar
    looks like there is no fix.. and no apparent reason for the problem... hoping kitkat will solve the problem

    Posted via Android Central App
    11-10-2013 01:46 AM
  13. shawne11's Avatar
    I just had my 3rd crash in the past week. Again it was overnight while charging wirelessly on a Nokia DT-900.

    Sent from my Nexus 4 using Tapatalk
    11-10-2013 08:13 AM
  14. mattatwar1's Avatar
    I had this problem, but I caused it by installing apks from the nexus 5

    Posted via Android Central App
    11-10-2013 08:35 AM
  15. chinoco02's Avatar
    Finally, someone else besides me has been getting this problem. I have noticed Gmail, apps, clock, calendar, etc force close after charging overnight. At first I noticed it after opening the programs via the notification shade. I also happens charging plugged in or using the wireless orb.

    My take? Something to do with Google services. And it happend shortly after 4.4 kitkat/N5 was released. Might seem farfetched, but could they be related somehow? I know my OS was eating up a lot of battery power prior to the N5/4.4 announcement. I wouldn't be surprised if they are testing 4.4 on some N4's and probably causing our phones to be screwed up. Solution? Google, release 4.4 for the N4 already!
    whitenight21 and PlusJack like this.
    11-10-2013 09:45 AM
  16. PlusJack's Avatar
    I had this problem, but I caused it by installing apks from the nexus 5
    I haven't installed any off-Google Play APK's besides Falcon Pro, so this can't be the only cause.
    11-10-2013 01:09 PM
  17. ser_solace's Avatar
    I am also affected by this problem. My guess is some issue with Play Services.

    Posted via Android Central App
    11-10-2013 05:28 PM
  18. whitenight21's Avatar
    third party apps do not update.. at least mine dont. and the other apps have been on my phone since my update to 4.3 stock, without me doing any changes to them, of course, with the occasional app update. as there are really only a handful of useful apps for me, and i have cleaned them out and the problem persists, happening even twice a day (today) i really really disagree with this being a downloaded playstore app problem....
    it must be a system problem, that somehow, for no apparent reason and no recordable reason appeared and persists for the past week...
    wireless charging with the nexus orb has never caused me any problems like this (having this crossed my mind as a possible reason, just as others in this thread).. but that just dosent make any sense, that just one day to the next, wireless charging just appear to be the problem...

    i dont know anymore, and it looks like no one does, and it appears to be a common problem...

    high hopes for KitKat 4.4

    Posted via Android Central App
    mscrazydaisy likes this.
    11-10-2013 06:22 PM
  19. chinoco02's Avatar
    I'm curious why it's only affecting some Nexii 4's. This phone is my daily driver and it was nice to know that it was rock solid up until recently.
    11-11-2013 06:28 AM
  20. PlusJack's Avatar
    I also use a charging orb. Could this be the cause? I don't see how...
    11-11-2013 07:50 AM
  21. N4Newbie's Avatar
    1. Turn the phone on.
    2. Long-press the power button until the menu appears.
    3. Long-press the "Power off" option until you see the following image.
    4. Press OK to reboot in safe mode.

    If the problem no longer exists, then it is caused by a third-party (that is, non-OS) app.

    Unfortunately [everything] has stopped.-screenshot_2013-11-11-11-26-34.jpg
    11-11-2013 11:29 AM
  22. HawaiianLaker's Avatar
    I would just back up any info you would want to keep, then factory data reset the phone. if it still happens then reinstall the OS.
    11-11-2013 02:42 PM
  23. PlusJack's Avatar
    I would just back up any info you would want to keep, then factory data reset the phone. if it still happens then reinstall the OS.
    Already did this. Didn't fix.
    11-11-2013 03:41 PM
  24. jbevers77's Avatar
    I've tried a factory reset as well. I got a positive result for a day and then it wend back to forcing close.
    11-11-2013 05:30 PM
  25. drich's Avatar
    I'll throw my hat in the ring as my N4 does the 'unfortunately' thingy as well. Got the message window this morning as well as the UI stopped working as well. Last week the browser stopped and something else but can't remember which one. Turning the phone off , waiting a few seconds then back on, so far has resolved the issue short term. We'll see what tomorrow brings
    11-11-2013 05:36 PM
81 123 ...

Similar Threads

  1. Replies: 38
    Last Post: 11-28-2014, 12:13 PM
  2. Replies: 5
    Last Post: 04-11-2014, 10:10 PM
  3. Unfortunately The Clock Has Stopped! Error Help
    By HighOnHops in forum Verizon Samsung Galaxy Note 3
    Replies: 8
    Last Post: 01-15-2014, 04:28 PM
  4. A mod has to review each post?!
    By davidg4781 in forum Site Feedback & Help
    Replies: 4
    Last Post: 11-11-2013, 04:33 PM
  5. Transferring everything from one phone to another
    By teamnowak in forum General Help and How To
    Replies: 3
    Last Post: 11-06-2013, 03:52 PM