1. foonz's Avatar
    I had a Galaxy S3 on Verizon but finally just couldn't take Verizon anymore so I switched to a Nexus 5 on Aio that runs on the AT&T network. I use to use the tethering on my S3 to do work when I was on-call but that requires me to access a VPN and I did that all the time without out any problems. However, ever since I switched to my Nexus 5 I can't connect to any VPNs. Has anyone else had this problem? Do I need to do something different?

    I've tried using the built-in tethering app and also tried using Fox-Fi (paid version) both do the same thing. Just as a side note Fox-Fi is what I used on the S3 and it worked perfectly.
    03-04-2014 08:00 PM
  2. Dr Rose's Avatar
    Seems like a bug in android 4.4 which is described in Android code issue 61948 The key comment is #7.
    The possible workaround is to go to settings --> wireless --> more --> mobile networks then set access point names to t-mobile gprs (fast) - APN protocol to IPv4 and APN roaming protocol to IPv4.

    Let's see if it helps
    03-10-2014 12:32 PM

Similar Threads

  1. Says earphones are plugged in when they're not
    By ejo1722 in forum Samsung Galaxy S3
    Replies: 21
    Last Post: 11-12-2017, 07:49 AM
  2. Replies: 5
    Last Post: 06-20-2014, 12:20 AM
  3. Anyone using a touchpad or mouse
    By ccpopham in forum Samsung Galaxy Note Pro 12.2
    Replies: 17
    Last Post: 03-27-2014, 08:52 AM
  4. Temporary Scribble line on Screen when Scrolling
    By MacGromit in forum ASUS MeMO Pad HD7
    Replies: 2
    Last Post: 03-05-2014, 06:25 AM
  5. Replies: 0
    Last Post: 03-04-2014, 06:00 AM