1. Wildo6882's Avatar
    So I have Priority Mode set at night so I won't get bothered by notifications, but I also have Ambient Mode on and even on Priority Mode it still lights up. Is there any way to set it so that my screen doesn't light up when Priority Mode is set? My room is pretty dark and I keep seeing my screen light up at night when I'm trying to go to sleep.

    Thanks.
    06-18-2015 02:53 PM
  2. Zendroid1's Avatar
    I think that Ambient mode isn't tied to Priority mode at all so your only option is to turn off Ambient Mode.

    Have you tried any apps like Tasker to see if they have this option?
    Wildo6882 likes this.
    06-18-2015 03:00 PM
  3. Wildo6882's Avatar
    I think that Ambient mode isn't tied to Priority mode at all so your only option is to turn off Ambient Mode.

    Have you tried any apps like Tasker to see if they have this option?
    Tasker is way too intelligent for me. I feel like I can never figure out how to do anything. It looks like I can't turn it off unless I turn on my phone to no interruption at all. Or turn ambient display off completely.

    Kind of sucks. And really it defeats the purpose of priority mode.
    06-18-2015 04:45 PM

Similar Threads

  1. Replies: 2
    Last Post: 04-16-2017, 12:54 PM
  2. Replies: 3
    Last Post: 06-18-2015, 04:45 PM
  3. Sign into wifi notification takes me to Google?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-18-2015, 02:44 PM
  4. Sms fail on s4 verizon unlocked for tmobile
    By Mflores241 in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 0
    Last Post: 06-18-2015, 02:43 PM
  5. Replies: 0
    Last Post: 06-18-2015, 02:33 PM
LINK TO POST COPIED TO CLIPBOARD