09-02-2014 10:40 AM
31 12
  1. willter12's Avatar
    I have read that a hard reset is activated by:

    1. Turn off.
    2. Hold vol up/vol down/power on
    3. Select Recovery using vol buttons and press power button
    4. After several minutes, screen with red triangle will appear
    5. Hold volume up and press return for menu to make hard reset

    All goes well til #4. Here I get blank screen showing "Google" and it never moves into the red triangle picture and just freezes. I have waited over 20 minutes for the boot into recovery menu and nothing happens.

    Have I missed a step or is something wrong? If onboard recovery process is broke is there a way to fix it? I would like to have access to hard reset should something dire go wrong.

    No I am not rooted nor have I tried to root and have only loaded apps at this point.
    Everything else is working fine and this appears to be an excellent device.

    Thanks for any advice....
    Jerry Hildenbrand likes this.
    07-27-2012 07:12 PM
  2. Phil Nickinson's Avatar
    Hold power then push vol-up
    07-27-2012 07:32 PM
  3. willter12's Avatar
    I am stuck on the google logo right after i do recovery mode. i did what you said to get out of the google logo but i tried again to hard reset but it still is stuck on google logo. and i need to hardreset becuase i have forgot my lockscreen password and it is the only way i can get into the tablet.
    07-27-2012 07:36 PM
  4. Ravynmagi's Avatar
    Tried it out on my Nexus 7, does the same thing. After selecting Recovery, it just hangs on the Google logo.
    07-27-2012 07:43 PM
  5. Jerry Hildenbrand's Avatar
    N7 needs an extra step -- being plugged into a computer. Ugly bug, but an easy fix

    From the Android Forums: Nexus 7 hard reset questions | Android Central
    mikec8785 likes this.
    07-27-2012 08:13 PM
  6. willter12's Avatar
    When plugged in to my laptop it freezes at the part where the android is laying down.
    07-27-2012 08:53 PM
  7. exspyguy's Avatar
    I hate my cheap *** nexus 7. You can't even get it to reset to crappy stock self
    08-28-2012 05:47 PM
  8. dmmarck's Avatar
    I hate my cheap *** nexus 7. You can't even get it to reset to crappy stock self
    What? What do you mean?
    08-28-2012 05:49 PM
  9. exspyguy's Avatar
    The digitizeR has become laggy, especially when editing text.

    When a text box is selected, the cursor has been placed, but I have to tap again to bring up the OSK.

    I don't think webGL is implemented in chrome on this device. Both my 4S and 3rd gen iPad will smoothly hardware accelerate the ghost recon network application rendering, but the nexus performs like its choking....even though the nexus out benches the iPad by more than a factor of 2.

    There is color banding in photos that Have subtle gradients.

    The WiFi radio seems to be weak.

    Other than that its...,well it is what. It is.

    Jellybean is pretty polished. The app/widget page transitions are cool....but I didn't buy it tO taff Around in the OSUI

    That whole "touch to save " on the osk is ed because it asks me for confirmation every time.

    Google play stops..,,,all the damn time

    Is there a mode like DFU mode that will force a clean install of the OS?

    One point where Google simply showed some genius and vision in the human interface department is the browsers augmented disambiguation popup. Knowing the accuracy of the device isnt exactly good, they have built a feature that basically mitigating that issue.
    08-28-2012 07:47 PM
  10. BobInGa's Avatar
    Brand new Nexus 7, never connected to computer before. Locked up with password that was written down and previously used from written note. Have tried to reset with the device not connected and it hangs with "Google" on the screen. Have tried with it connected to the laptop, and it will not toggle to Recover. I can power off and on. What else can I try? Or should I order an iPad?
    09-07-2012 02:39 PM
  11. villa 1998's Avatar
    this snt working for me!! please help!!!!
    09-08-2012 01:28 PM
  12. BobInGa's Avatar
    Doesn't work for me
    09-15-2012 04:01 PM
  13. prakhyath's Avatar
    For all those who have problem getting to recovery mode after connecting the USB cable to computer, follow the "Configure Drives" step from this link.

    How to root your Google Nexus 7 | Reviews | CNET UK

    Its worth reinstalling the drivers if its already installed.
    09-26-2012 10:44 PM
  14. abioseh's Avatar
    Probably one of the most frustrating things I have ever gone through. I would like to thank the people here who offered tips and I will summarize as I gathered them from many places and had many of the same issues people were having here.

    Someone indicated that he had used a password and his Nexus & seemed to no longer respond to it even though he had written it down. I did the exact same thing and once this was done must have tried variants of it 200 times to no luck. I then decided I needed a factory hard reset and had all the same issues people did here. It would lock at the google screen, it would freeze at the android on its back screen, I could not click to recovery mode, and so on and so forth.

    1>It a pain in the backisde but it important you get the timing right when you are holding down the 3 buttons and yes you have to plug it into a USB port as you do so. I found if I took too long to do this or was not quick enough I would either just miss the android entirley, or when I did get him on the screen I could not step through to get to recovery mode with the buttons.

    2>Once I got to recovery mode I then tried to get the NEXT submenu up and could never get that. It would just reboot and I would be stuck at the logon screen. No wipe occurred. This is where the right DRIVER is important. I went and found a zipped driver called "Naked Universal Driver" but this was NOT my only issue.

    3>My computer running windows 7 for some reason would not detect the Tablet. I unplugged it and plugged it in to multiple USB ports no go. I tried tto unload old devices off those ports no go. I had an older XP computer and I moved the table there and it detected. I was then able to load the naked universal drivers. Now this takes quite a bit to load as it loads for several devices so have patience.

    4>Once I got the Tablet to properly detect and loaded those naked univeral drivers AND got that timing down of hold three buttons while plugging into the usb port I was finally able to use the POWER and volume up keys to get to a submenu. This submneu is in blue text and there a choce to wipte the drives. You pick that and it prompts you again to be sure. You MOVE through the choices with the volume button and you select with the power button. Just press the power button once even if it looks like nothing happens.

    My device finally wiped and reset and that stupid password is now gone. My apps all then auto downloaded and all is well again.

    Just so you all know when the drivers porperly load you will see it in dsevice manager as a Google Nexus 7 android device
    If you just see "Nexus 7" or "Android device" as Windows 7 will show it does not seem to work.

    Good luck.
    09-29-2012 01:51 AM
  15. josiiitui's Avatar
    da naked driver link pleaseeeee

    - - - Updated - - -

    im the red triangle lyin android step but nothin happens hold up nothin hold power + up nothin . what should i do now
    10-04-2012 08:03 AM
  16. BobInGa's Avatar
    Abioseh, Can you provide the link to the driver? I can't find anything like "Naked Universe Driver" but I do find a lot of stories about people driving around nude. Thanks
    10-23-2012 03:06 AM
  17. yaseen rizwan's Avatar
    Not working. Please help. It keeps glowing on X nothing else.
    10-27-2012 12:19 PM
  18. Connor Walker's Avatar
    this did not work for me either i have put a password on my nexus 7 and miss typed a letter in my password but dont know which and i can not get onto my nexus i need to master reset it to reboot it and clear off the password
    01-01-2013 04:08 PM
  19. Richard Wheeler's Avatar
    C.W. seems a lot more tech-efficient than I am so now I feel even more lost and frustrated. I got a nexus 7 as a gift. Pressed start arrow on welcome page and it went to list of connections. I
    can't seem to get anywhere from there and when I press linksys all I get is 'authenticating'. What do I do? Thanks for any help.
    01-02-2013 07:07 PM
  20. Richard Wheeler's Avatar
    Also, though I am plugged in, screen goes off after a minute or so.
    01-02-2013 07:09 PM
  21. planoman's Avatar
    I have not had to do a hard reset but saw this video on you tube. He says it just needs to be plugged into computer or laptop. No drivers needed. Hopefully seeing it will help someone.

    01-02-2013 08:03 PM
  22. Richard Wheeler's Avatar
    Hey Planoman,
    Thanks for the video. I did the boot reloader but still after pushing welcome icon, went straight to list of internet connections. What do I do? Can't get to homepage or menus.
    01-03-2013 11:19 AM
  23. meriya thomas's Avatar
    I followed the video till we wipe data/factory reset. Now my device is forever taking to do the wiping data and formatting data.
    I'm wondering what to do now. Please help.
    03-31-2013 01:59 PM
  24. krishtrinity's Avatar
    i had the same issue solved permanently.go to this site krishtrinity 100% working post on how to hard reset nexus 7.
    Kurt De Schuytener likes this.
    05-08-2013 10:45 AM
  25. Kelly Swavey's Avatar
    You are the man, man!! Thank you very very very much!!
    05-14-2013 09:03 AM
31 12