1. https's Avatar
    Hi everyone! My device just ran into some trouble and I couldn't find any other thread on here to help out so I am starting a new one. Here is what happened:

    I was sitting on the computer and at the corner of my eye I saw my Nexus 7 (2013) reboot. After which it got stuck on the Google logo. Tried rebooting multiple times but still stuck at the logo (not the X screen but the screen that says Google in white letters). I had flashed TWRP so i decided to just factory reset the device. That was a no go as TWRP hangs on TEAMWIN screen.

    At this point i said 'fuggit' and decided to restore factory images. I downloaded the two available images from google and both fail to restore as the flash-all throws up an error saying that it can't write to flash memory. I tried manually flashing with fastboot boot, recovery and system and got the same message.

    Then I remembered that locking and unlocking the bootloader forces the factory reset so I decided to do that. While locking was successful I was unable to unlock the device as it tried to erase user data but it gets stuck with the message: 'erasing userdata...' and it doesn't go any further.

    At this point I am out of ideas. I called a Google rep and tried to talk to a person but the representative I got was strictly working by the script and after I explained the issue I had (pretty much verbatim on whats above) she asked me if I had tried to reboot the device and then proceeded to ask me to reboot again. After we went through all the steps she was stumped and told me to contact manufacturer. Given that I had flashed a custom recovery and my bootloader is now locked and I can't flash stock recovery what are my options? Any ideas?
    11-10-2013 11:59 PM
  2. dancing-bass's Avatar
    I've nearly bricked my Galaxy Nexus (it was months ago, but the situation sounds similar -- except I didn't call any customer support). I downloaded Wug's Nexus Toolkit and used that to push the factory image to the device. It has options for "device is normal" and "device is soft-bricked/bootloop" plus an advanced options panel for pushing files/folders to the device. It supports the Galaxy nexus, Nexus 4, and both generations of Nexus 7 tablets. Check it out, it's been a life-saver for me a few times!

    (And before anyone jumps on me, ADB still kinda scares me... so yes, I cheat and use a toolkit. And yes, I know I should learn ADB commands so I know/understand exactly what the toolkit is doing)
    11-11-2013 09:41 AM
  3. https's Avatar
    Thanks for the tip dancing-bass. Wugs toolkit actually uses adb and fastboot to execute its commands but it does so behind the scenes. I actually feel more comfortable using the raw tools. So far I've been unsuccessful in trying to write to the device storage in any way. The device just hangs. I spoke to an Asus rep and he mentioned that these are usually the signs of a bad memory unit. So I am sending in my device to be serviced. If I learn more on the issue or a possible fix I'll post an update.
    11-11-2013 06:42 PM
  4. kenyee's Avatar
    I spoke to an Asus rep and he mentioned that these are usually the signs of a bad memory unit. So I am sending in my device to be serviced. If I learn more on the issue or a possible fix I'll post an update.
    Grrr...I really hope they resolve this soon.
    IMHO, it's actually a sign the flash got corrupted while it was being written to. A few other folks reported this. I saw it happen w/ mine, but luckily, powering it off and sticking it in the charger for a while, and then holding the power for a minute fixed it.
    11-11-2013 10:07 PM

Similar Threads

  1. Sweet! Another Nexus 5 giveaway :)
    By ajonesma in forum Google Nexus 5
    Replies: 9
    Last Post: 12-10-2013, 07:08 AM
  2. Nexus 5 vs HTC One?
    By Rob Herley in forum Google Nexus 5
    Replies: 47
    Last Post: 11-13-2013, 09:29 AM
  3. HTC One vs Nexus 5?
    By Rob Herley in forum HTC One M7
    Replies: 4
    Last Post: 11-11-2013, 01:36 PM
  4. Normal and Abnormal Temperature for Nexus 7?
    By junowatitis15 in forum Google Nexus 7 (2013) Rooting, ROMs, & Hacks
    Replies: 2
    Last Post: 11-11-2013, 06:20 AM
  5. Replies: 5
    Last Post: 11-10-2013, 11:48 PM
LINK TO POST COPIED TO CLIPBOARD