1. Drew30's Avatar
    My nexus 7 running 4.4.4 internet quit working the other night while I was on Chrome. The internet disconnected and when I opened the wifi settings it said my home network was not in range and did not list any of the surrounding networks. I tried to scan and it didnt do anything. I went to safe mode and the wifi was the same there. No matter where I am its not picking up any wifi and if I am around saved networks it just says not in range. Any ideas?? Also everything is fine with my laptop so I'm pretty sure its not a router issue.
    09-25-2014 09:58 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! It's still worth rebooting the router, because there can be situations where other devices connect fine, while the one device in questions doesn't. See this guide for more info: http://forums.androidcentral.com/amb...-problems.html

    Also try wiping the cache partition, which won't erase any personal data: http://forums.androidcentral.com/goo...tion-wipe.html
    Drew30 and jolphil like this.
    09-25-2014 10:39 PM
  3. GSDer's Avatar
    Sounds to me like your Wi-Fi hardware just took a dump.
    You could try reloading the firmware but I think it's time to contact Asus for repair.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    Drew30 likes this.
    09-26-2014 11:00 AM
  4. B. Diddy's Avatar
    Awesome, how'd you get the doo-doo emoji?
    09-26-2014 12:20 PM
  5. GSDer's Avatar
    It's in the Tapatalk http://market.android.com/details?id...ord.tapatalkHD app.

    To the OP: it's possible that the Wi-Fi antenna just got disconnected. You could open up the device to check.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    B. Diddy and Drew30 like this.
    09-26-2014 02:39 PM
  6. Drew30's Avatar
    Thanks for the input. I rebooted the router and tried messing with the security settings and various channels. I also tried wiping the cache partition and none of that seemed to do anything. The only thing I havent done yet is a factory reset, but from what Ive read doesn't sound like that will fix it.
    09-26-2014 09:15 PM
  7. B. Diddy's Avatar
    Time and date are correct? Are you able to connect to other wi-fi networks, like at the local cafe?
    09-26-2014 10:34 PM
  8. Drew30's Avatar
    Yea I checked the date and time. No matter where I go the tablet is not detecting any wifi networks. The ones I have saved it just says out of range even when Im there.
    09-26-2014 10:57 PM
  9. jolphil's Avatar
    I had a very similar issue just 3 feet away from the router.I tweaked settings also but it did not work.I finally reset the router and like magic it worked.
    Goodluck
    09-27-2014 06:54 AM
  10. Kevin_Day's Avatar
    I have exactly the same issue, it is like the Wifi is turned off yet it is actually switched on. It will not pick up any networks anywhere, home, work, hotspots, nothing. I have had the tablet less than a week, I am taking it back for a refund asap. Heap of rubbish compared to my previous Samsung tablet. Never had any problems with that, only changed because I wanted more on-board memory to load apps. Guess I will try a HUDL2 next.
    10-15-2014 04:29 AM

Similar Threads

  1. WiFi and 4.4.4
    By Freedogshere in forum Samsung Galaxy S5
    Replies: 5
    Last Post: 09-27-2014, 11:34 AM
  2. 4G still active when WiFi available.
    By Plucknbach in forum Samsung Galaxy S5
    Replies: 4
    Last Post: 09-26-2014, 03:08 PM
  3. Why aren't my contact names displaying for incoming calls?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-25-2014, 11:03 PM
  4. On my LG G3 why isn't my camera launching?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-25-2014, 10:41 PM
  5. Can I put an AT&T sim card in a Verizon phone?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-25-2014, 08:48 PM
LINK TO POST COPIED TO CLIPBOARD