01-20-2019 03:56 PM
39 12
tools
  1. dbarnes2270's Avatar
    I am noticing that text messages are coming through but no notifications are showing. I'm missing message announcements as well. My headset usually announces them. Anyone else notice this?
    08-20-2018 08:15 AM
  2. radgatt's Avatar
    I don't have this issue with the Android Messages app. I have this issue with other apps. I thought it may have to do with restrictive apps within the adaptive battery but that was not the case.
    08-20-2018 08:23 AM
  3. Will_T's Avatar
    I just posted another thread with a summary of the notification issues I am having with Pie on my Pixel 2XL. FWIW, I did find and follow instructions to allow apps all access so the battery controls would not be an issue. That did not help so, I then turned off the Battery Saver and the Adaptive Battery and that made no difference. Still no audible notifications of any type when the screen is off.
    08-20-2018 03:48 PM
  4. mahers's Avatar
    Same issue for me as well. I get texts in a timely manner, but none of my other notifications come through like they should. Emails, credit card, alarm, forums/blogs...they come all at once, hours after the fact. I tried the same things mentioned above with battery saver, optimization and adaptive battery settings. I even tried to unrestrict background data usage, but nothing has worked so far. It's very frustrating when you rely on these notifications. Is this a hit or miss issue, or is everyone with a Pixel 2XL in 9.0 experiencing it?
    08-20-2018 04:14 PM
  5. ArkansasMarine's Avatar
    Same issue for me as well. I get texts in a timely manner, but none of my other notifications come through like they should. Emails, credit card, alarm, forums/blogs...they come all at once, hours after the fact. I tried the same things mentioned above with battery saver, optimization and adaptive battery settings. I even tried to unrestrict background data usage, but nothing has worked so far. It's very frustrating when you rely on these notifications. Is this a hit or miss issue, or is everyone with a Pixel 2XL in 9.0 experiencing it?
    I'm having the same issue. After the recent update to Pie, my Kik sound alerts completely stopped. I've done a factory reset and it hasn't corrected the issue. I've adjusted volumes and restrictions til I'm blue in the face. Nada. Please fix this, Google.
    08-21-2018 06:16 PM
  6. Nauga's Avatar
    Same issue for me as well. I get texts in a timely manner, but none of my other notifications come through like they should. Emails, credit card, alarm, forums/blogs...they come all at once, hours after the fact
    I'm seeing the same kind of delay with Gmail notifications. I've tried checking it with AOD off and on using both Pixel launcher and Nova with system theme set either to automatic or dark and with a Google live wallpaper or a photo from my Downloads folder. I only got a successful result using Nova launcher with a jpeg wallpaper, AOD off, and the theme set to Automatic, . That was the only configuration that gave me an onscreen notification with a notification sound and without a ridiculous delay.
    08-21-2018 06:50 PM
  7. Mike Dee's Avatar
    I'm seeing the same kind of delay with Gmail notifications. I've tried checking it with AOD off and on using both Pixel launcher and Nova with system theme set either to automatic or dark and with a Google live wallpaper or a photo from my Downloads folder. I only got a successful result using Nova launcher with a jpeg wallpaper, AOD off, and the theme set to Automatic, . That was the only configuration that gave me an onscreen notification with a notification sound and without a ridiculous delay.
    I'll have to look for it. I haven't noticed anything.
    08-21-2018 07:02 PM
  8. Nauga's Avatar
    This is evidently not a new bug or one exclusive to Pie. I just checked the Pixel User forum, and the same problem showed up there after an 8.1 update in January. People have been experiencing this notification sounds weirdness since January, update after update.

    Today was the first time for me, though.

    https://productforums.google.com/for...hone-by-google
    08-21-2018 07:11 PM
  9. mahers's Avatar
    I don't know what AOD is. And I can't believe that using Nova vs the stock launcher would affect notifications. They aren't related in any way. It seems when I do get one for an app, then all of a sudden, I get all app notifications at once. I know Google implemented a doze feature as well as a battery AI process to monitor how we use our phones so they can maximize battery life, but this is ridiculous. I set up app notifications for a reason. I don't want to know something happened hours after the fact. Kind of defeats the whole purpose!!
    I'm seeing the same kind of delay with Gmail notifications. I've tried checking it with AOD off and on using both Pixel launcher and Nova with system theme set either to automatic or dark and with a Google live wallpaper or a photo from my Downloads folder. I only got a successful result using Nova launcher with a jpeg wallpaper, AOD off, and the theme set to Automatic, . That was the only configuration that gave me an onscreen notification with a notification sound and without a ridiculous delay.
    08-21-2018 07:17 PM
  10. mahers's Avatar
    My issue is not the same. It's not just the sounds not coming through. I don't get any notifications real time. When they do decide to go through, I do hear the sounds. So I doubt this is the same issue. Plus, this started precisely after updating to Pie
    This is evidently not a new bug or one exclusive to Pie. I just checked the Pixel User forum, and the same problem showed up there after an 8.1 update in January. People have been experiencing this notification sounds weirdness since January, update after update.

    Today was the first time for me, though.

    https://productforums.google.com/for...hone-by-google
    08-21-2018 07:24 PM
  11. Nauga's Avatar
    I don't know what AOD is.
    Always on display. And, the launchers are kind of related to the notifications since the notifications display on the lockscreen and launchers include settings related to the lockscreen, especially a wallpaper for the lockscreen.
    08-21-2018 07:25 PM
  12. mahers's Avatar
    Always on display. And, the launchers are kind of related to the notifications since the notifications display on the lockscreen and launchers include settings related to the lockscreen, especially a wallpaper for the lockscreen.
    Ok. Yeah. AOD is off for me. But I've been using Nova for years without issues, and am a beta tester as well. But, if you tested it with Nova and without, then that's not it anyway. Thanks
    08-21-2018 07:36 PM
  13. toy4rick's Avatar
    My issue started when I began using Messages for Web, sometimes I don't get any notifications, other times it can be delayed for 5-30 mins

    Any correlation here?

    Rick
    08-21-2018 10:10 PM
  14. Nauga's Avatar
    Anyone here also not hearing a charging sound when you plug the phone in to top up? I just noticed that this morning. Plugged and unplugged 3X and not a peep.
    08-22-2018 06:07 AM
  15. Nauga's Avatar
    My issue started when I began using Messages for Web, sometimes I don't get any notifications, other times it can be delayed for 5-30 mins

    Any correlation here?
    Not for me, I don't think. I checked Messages on the Web out when it was a new thing, but I never actually used it since all of my texts come via Hangouts thanks to Project Fi. (Looks like my phone and computer are still connected via MOW though.)

    I'm beginning to think my notification angst is related to a recent Google app update, like this suspicious looking ARCore update from yesterday.

    ERP! 7:33 AM and I just got a notification with sound on my lockscreen. That's the first one since maybe 8 PM yesterday. A 24-hour phone bug??
    08-22-2018 06:14 AM
  16. Nauga's Avatar
    ERP! 7:33 AM and I just got a notification with sound on my lockscreen. That's the first one since maybe 8 PM yesterday.
    Sadly, that was the only Gmail notification I've received all day on my lockscreen. The phone has also failed to ring once. That may have been due to a WiFi reception problem, but I'm very annoyed by that missing ringtone.
    08-22-2018 03:41 PM
  17. mahers's Avatar
    When you all wake up in the morning and grab your phones, do you have any notifications at all? I do not. It takes about 20 minutes or so for the phone to realize it's being used, and then they all flood in at once. This is pathetic.
    08-23-2018 08:43 AM
  18. Nauga's Avatar
    When you all wake up in the morning and grab your phones, do you have any notifications at all? I do not. It takes about 20 minutes or so for the phone to realize it's being used, and then they all flood in at once. This is pathetic.
    If you use Project Fi, you can try resetting the Fi app. It's no 100% cureall, but I am getting more notifications and notification sounds than I have lately, as long as I keep Always On Display off.

    Settings > Apps > Project Fi > Storage > Clear cache/Clear storage > Tap the notification to "Finish setting up Fi on your phone"
    08-23-2018 09:29 AM
  19. mahers's Avatar
    If you use Project Fi, you can try resetting the Fi app. It's no 100% cureall, but I am getting more notifications and notification sounds than I have lately, as long as I keep Always On Display off.

    Settings > Apps > Project Fi > Storage > Clear cache/Clear storage > Tap the notification to "Finish setting up Fi on your phone"
    Verizon
    08-23-2018 09:47 AM
  20. mahers's Avatar
    Ok, so I may be onto something. I am not 100% certain, but I decided to turn off my ad blocker app today, and it "seems" that my notifications are coming in as they should. Is anyone else here using an ad blocker? Specifically, I am using AdClear from XDA. I still want to test a few others when I get home, so I will keep you all updated on how that goes. I would be curious to know if anyone else seeing this issue is using this app or a similar one.
    08-23-2018 03:00 PM
  21. Nauga's Avatar
    Is anyone else here using an ad blocker?
    I don't use an ad blocker.
    08-23-2018 06:23 PM
  22. mahers's Avatar
    I don't use an ad blocker.
    Well, I'm getting everything now as usual, so that was definitely my problem. I don't know what apps could be causing it for others. If you use a VPN, that may also be the issue since my ad blocker was set up that way. Good luck to all.
    08-24-2018 09:46 AM
  23. Nauga's Avatar
    Turns out my problem was somehow related to the fact that I had disabled notifications in Chrome on the PC I use at work. I don't even remember doing that, and I don't really understand how that suddenly started affecting the notifications on my phone. Sync or no sync. Nevertheless, since re-enabling notifications in that browser, I'm back to hearing and seeing all of my Gmail notifications again.

    Believe it or not, Ripley.
    08-24-2018 08:01 PM
  24. TraderGary's Avatar
    Pixel 2 XL 128
    I'm heavily modified using Nova Prime.
    I've not noticed any changes in notifications.
    08-24-2018 09:13 PM
  25. Will_T's Avatar
    When you all wake up in the morning and grab your phones, do you have any notifications at all? I do not. It takes about 20 minutes or so for the phone to realize it's being used, and then they all flood in at once. This is pathetic.
    I usually have my phone on do not disturb at night but last night I forgot to do that. No audible alerts came through during the night, but as soon as I woke up the screen using my fingerprint, they all immediately came chiming through. It was actually quite amusing to hear. This was a little disturbing because I did not think they were ever that delayed. I had started to think they usually came through after 15 or 20 minutes, but maybe not all the time. Confusing, but also frustrating. Maybe there will be a fix in the 1st update to Pie.
    08-25-2018 01:45 AM
39 12

Similar Threads

  1. How do i root sm-g928v with Android 7.0
    By Android Central Question in forum Samsung Galaxy S6 edge Rooting, ROMs, & Hacks
    Replies: 7
    Last Post: 01-24-2019, 06:20 AM
  2. Data restriction feature not restricting at all
    By ollylove in forum General Help and How To
    Replies: 1
    Last Post: 08-20-2018, 06:53 PM
  3. LG L fino not turning on or charging
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-20-2018, 02:21 PM
  4. Moto G6 play not supporting AR Core
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-20-2018, 06:51 AM
  5. Camera not zooming
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 08-20-2018, 06:41 AM
LINK TO POST COPIED TO CLIPBOARD