1. hpilot's Avatar
    I have a Pixel 3 XL with Android 10. I have enabled the dark theme, but I cannot get the dark boot to work. What am I doing wrong?
    09-05-2019 08:58 AM
  2. B. Diddy's Avatar
    I moved this from the 1st gen Pixel forum to the Pixel 3 forum.
    anon(10274434) likes this.
    09-05-2019 10:30 AM
  3. monezmod's Avatar
    Weird - mine dark booted originally but when I just checked it didn't. Turned dark mode off rebooted, then back on and the phone booted in dark mode
    09-05-2019 11:30 AM
  4. mustang7757's Avatar
    I agree with rebooting the phone after enabled
    Rukbat likes this.
    09-05-2019 01:12 PM
  5. hpilot's Avatar
    I chatted with Google Support, and like every one said, I had to turn the dark theme off, and then back on. When I rebooted it worked. They also had me clear the cache for the Pixel Launcher, but that didn't seem to help.
    09-05-2019 02:32 PM

Similar Threads

  1. Dark mode - is it a big deal to you?
    By jaybotinc in forum Android 10
    Replies: 96
    Last Post: 09-22-2019, 03:20 PM
  2. Dark Mode Google Feed Only?
    By Eatsleepdrivesc in forum Google Pixel 3a & Pixel 3a XL
    Replies: 1
    Last Post: 09-08-2019, 06:52 PM
  3. Replies: 2
    Last Post: 09-04-2019, 08:47 AM
  4. Replies: 0
    Last Post: 09-04-2019, 06:38 AM
  5. Does your N10+ boot up kind of slow?
    By notefreak in forum Samsung Galaxy Note 10 & Note 10+ (2019)
    Replies: 4
    Last Post: 09-02-2019, 12:58 PM
LINK TO POST COPIED TO CLIPBOARD