1. SirRob94's Avatar
    Has anyone messed with the included voice recorder? Either there is an issue or I am doing something wrong. It seems pretty straight forward, but have tried recording a lecture with it twice now and missed a huge part of them.

    I am using the HTC voice recorder widget to start the recording.

    The first time I recorded, I held the phone for 2min. then set in on a desk then picked it up & held it at the end for a minute. I think it maybe only recorded when I was holding the phone because the entire recording was three minutes long and there is a huge gap in the recording.

    The next time I tried I immediately set it on the desk and it only recoded like 4minutes of a 45min lecture.

    Has anybody had any success with this?
    07-27-2011 10:07 AM
  2. Amy wineBerry's Avatar
    Hey, there. So I'm resurrecting this year old thread to see if anyone was able to figure out this issue. I have a eve 3d that is doing exactly this, but much worse. An for long conversation? Saved as one minute.

    Any help would be greatly appreciated...TIA
    05-31-2012 07:47 PM
  3. BigDinCA's Avatar
    Never had an issue at all. I use it several times a week to record notes for work, sometimes a minute long, sometimes 7 or 8. I do not normally use the widget, though I have a few times. I normally use the full app. I finish the recording and save the file, sometimes renaming it, sometimes not. Never a single problem at all. The only thing I can say is that it doesn't seem to capture audio worth a damn if I have my BT headset connected. I learned that a long time ago, so I always shut the headset down before I start to record.
    05-31-2012 11:57 PM
  4. jean15paul's Avatar
    I've never used the widget either, only the full app. But I've only used to to record shorts notes to myself, less than 2 minutes long. I've never had a problem, but you're definitely exploring a different usage case.
    06-04-2012 02:04 PM
  5. azstudios's Avatar
    I'm having the exact same problem with truncated audio files on my EVO 3D. Don't know if this is helpful info, but it's not limited to the stock Voice Recorder app. I downloaded and installed another voice recorder app and a phone call recorder app and they both exhibit the same behavior. Would love to know if anyone has solved this mystery -- it's very frustrating!
    06-05-2012 03:22 PM
  6. Amy wineBerry's Avatar
    Well, I didn't find a solution to the problem. Just chose a different voice recorder app that seems to be way better than the stock app.
    06-12-2012 06:44 PM