07-28-2018 09:08 PM
89 ... 234
tools
  1. Random-person's Avatar
    This might sound silly but give it a try. I had this exact problem but i found out my wifi password had to be in all capitals.
    I thought it would not work as i didn't enter it as all capitals with my laptop/tablet. Once I put my password as all capitals when trying to connect via phone it worked.
    07-08-2016 03:53 AM
  2. pegu thu's Avatar
    How to solve authentication problem?
    07-27-2016 11:16 PM
  3. B. Diddy's Avatar
    Welcome to Android Central! This is a long thread with quite a few pieces of advice. Read through it first, try the solutions that are suggested, and come back if nothing helps.
    07-28-2016 01:42 AM
  4. Blu72's Avatar
    I have a laptop and a Moto android phone connected to my wifi and have had no problem but when I went to connect my new phone a blu studio m hd it would say authorization problem. I tried everything listed here and nothing worked so by dumb luck this is what worked for me. I did a factory restore to my router so make sure you know the default user name and password of your router because you are going to have reset your username and password. I did this and bingo it connected right away so then I downloaded Avast for android and did a security scan of my wifi which showed I had no security which I figured what would happen but I clicked on Avast's recommendations and went back into my router and set them accordingly. After that I tried my phone again and this time it needed a password so I used the one I set up for the encrypted wifi setting something I never did before since my other devices I just used the password I used to access my router but it worked and connected to my wifi right away.

    Hope this helps.
    07-28-2016 10:49 PM
  5. debbiek50's Avatar
    Do I need to take this notepad back to the store? How do I do the WPA2
    10-13-2016 10:14 PM
  6. Alistair Beswick's Avatar
    I had the same problem with my new Xperia XA on my BTHomeHub4. I fixed it by separating the 2.4 Gz and 5 Gz channels and rebooting my phone. Kept the same password just added 5GHz to the new channel.

    To split your SSID:
    Open a new web browser on your connected device and type 192.168.1.254 into the address bar. ...
    Click Advanced Settings.
    Enter the admin password. ...
    Click Continue to Advanced Settings.
    Click Wireless.
    Click 5GHz Wireless.
    Set "Sync with 2.4GHz" to No.
    Change the "Wireless SSID" to a new name.
    10-17-2016 03:14 PM
  7. RogerAGreen's Avatar
    I had a problem with my new Moto G4 Plus (Android 6.0.1). When attampting connection to my WiFi router, I was getting "Authentication problem". I could not connect using my password, although I could connect with WPS Push Button. I went into the Advanced WiFi settings of the phone and changed WiFi frequency band from Automatic to 2.4 GHz only just now. It seems to be working beautifully. My router only uses 2.4 GHz. Not sure if this setting is global or per network.
    11-14-2016 07:50 PM
  8. Scott Hayes2's Avatar
    Was at the laundromat in May last year washing our winter time blankets and tried to use the WiFi at the Laundromat. The password is posted on the wall so guests can sign in. Tried to do so and the error message "Authentication Problem" appeared. I assumed that means the password was not entered correctly. Tried the password a second time, same result.
    11-19-2016 11:16 PM
  9. ThornyLuck's Avatar
    Bro, just made an account to the site to thank you. Keep the Good work the uppercase thing solved everything
    11-22-2016 04:15 PM
  10. Jack473's Avatar
    Erm... I got this Authication Error problem on my Samsung Galaxy Tab 3 Lite. I've tried everything, even factory resetting my Tab this problem came after factory reset. The Wi-Fi works on my phone and my brothers phone just fine... When i go to Advanced Wi-Fi Settings it says IP address not availble. Ps. Sorry for my bad english..
    11-25-2016 10:13 AM
  11. Timber Wolf's Avatar
    Having this problem with my LG Tribute 5 at the local library. My NeuTab 7Pro tablet connects fine, my crappy little Moto E Obama phone connects fine, my PS Vita connects fine. But the Tribute flips between Saved, Disabled and Authentication Problem. It's a public connection, no password, that has no limit on devices (talked to the tech guy about it before coming here).
    12-08-2016 10:26 AM
  12. Louis Piceno's Avatar
    My Le Pan iPad is having promblems with th network. It keeps saying it has an authentication problem and I can't fix it.
    12-20-2016 02:48 PM
  13. Terrock56's Avatar
    Alright guys, after reading all the solutions in this thread without any of them working, I literally dipped into my curiosity of a couple of buttons on my Nexus 5x android phone and fixed the problem in 2 minutes. Didn't even have to do any of this weird "WPA" or "MAC" **** either.

    1)Literally go to your wifi settings
    2) Go to the advanced settings
    3)There should be a few "WPS" buttons, but the one that you want to tap is the "WPS Push Button".
    4) Go to your internet modem/module, router, switch, networker or that internet box in your house you have no idea how to use but it gives you internet.
    5)Press that button on that modem that has that "recycling" symbol with the two arrows - anyway pressing the "WPS Push Button" should show you a tiny picture of what the button looks like with a time bar running.
    6)Make sure you press that button on your modem after pressing the "WPS Push Button".
    7)I guess that's it - only take a 30 second wait at the very most..

    I did this on an Android phone BTW, so I don't know if this will work for IOS.
    12-21-2016 01:39 AM
  14. Capy Bara's Avatar
    I had this WiFi Authentication problem on my android tablet til yesterday. Sollution --> login to your router, go to advanced WLAN settings, change channel from auto (or if a static nr is set change it, try another) to channel 1, 6 or 11. I changed in my router from auto to channel 1 (if ch1 do not help you, try any other ch) and my lenovo android tablet stopped behaving this "god-damn-annoying" "WiFi Authentication problem" way.
    Changing the channel worked for me. Went from Auto to 1 and connected straight away. Thanks for this tip!
    07-28-2018 09:08 PM
89 ... 234

Similar Threads

  1. Android newbie having Nexus 7 wifi authentication problems
    By Heidi Dugan in forum Google Nexus 7 Tablet (2012)
    Replies: 14
    Last Post: 11-12-2015, 01:35 AM
  2. wifi authentication problem
    By Cassie Judd in forum AT&T Galaxy S II
    Replies: 3
    Last Post: 04-24-2013, 02:08 PM
  3. Nexus 10 WiFi authentication problem
    By MyNameIsJonas in forum Google Nexus 10 Tablet
    Replies: 1
    Last Post: 01-19-2013, 07:15 AM
  4. Wifi authentication problem message
    By Vanessa Bucksner in forum Misc. Android Tablets
    Replies: 0
    Last Post: 12-14-2012, 09:39 PM
  5. Work - WiFi - browser authentication problem
    By Diknak in forum Google Nexus 7 Tablet (2012)
    Replies: 2
    Last Post: 12-13-2012, 10:06 AM
LINK TO POST COPIED TO CLIPBOARD