1. klear6's Avatar
    I recently updated to marshmallow and now my apps (solid explorer and 3c toolbox) cannot even see that my usb drive is there when I plug it in. I have tried 2 different adapters, no go. I tried plugging it into the computer and it can be read fine. If I go to storage it will show up and let me navigate through it but my apps won't even notice it at all. I am used to backing up my apps in this fashion and need to solve this quickly. The notification says it is plugged in for media transfer. I have also tried assigning a drive letter and using usb debugging mode as well as paying for the otg plugin for solid explorer - which did nothing. Please help me figure this out as it is a very important part of my backup process! Thanks ahead of time guys! BTW its in FAT32.
    03-01-2016 03:33 PM

Similar Threads

  1. Can't write onto SD card
    By chuck welch in forum LG K7
    Replies: 2
    Last Post: 03-27-2016, 02:45 AM
  2. Are you upgrading? Why and why not?
    By Rizwan Basir in forum Samsung Galaxy S6 edge
    Replies: 18
    Last Post: 03-21-2016, 01:46 PM
  3. Why is my Galaxy Note 5 ringing, but not showing anyone calling?
    By raines80 in forum Samsung Galaxy Note 5
    Replies: 2
    Last Post: 03-04-2016, 12:00 AM
  4. Replies: 1
    Last Post: 03-01-2016, 03:35 PM
  5. Why don't I have a pulse light for Notifications(email)??
    By kwhipp17a in forum Samsung Galaxy Tab S 8.4
    Replies: 0
    Last Post: 03-01-2016, 02:37 PM
LINK TO POST COPIED TO CLIPBOARD