1. wildclip's Avatar
    Anything Google I can't login to anymore. Password is correct. System tries to sign me in then it loops me back and signs me out. Any ideas?
    08-23-2017 09:39 PM
  2. B. Diddy's Avatar
    I assume this persists after a reboot, correct? How about in Safe Mode? https://support.t-mobile.com/docs/DOC-31470. Or after a cache partition wipe? https://support.t-mobile.com/docs/DOC-31522
    08-23-2017 10:57 PM
  3. wildclip's Avatar
    no luck with the cache partition wipe or safe mode
    08-23-2017 11:21 PM
  4. B. Diddy's Avatar
    How about removing the Google account completely, then adding it back (unless that's what you did to arrive at this point)?
    08-24-2017 12:30 AM
  5. wildclip's Avatar
    Thought about that, but I don't think it's the account. I tried to add a new account and the same problem occurred. Seems like something is blocking the login process, but I dunno what it could be
    08-24-2017 08:16 AM
  6. korab84's Avatar
    Do you have the 2-step authentication enabled on the Google account?
    08-24-2017 08:16 PM
  7. wildclip's Avatar
    No two step verification. I think it has some sort of issue connecting to the Google play services Google login.
    08-25-2017 03:03 PM
  8. B. Diddy's Avatar
    Does this happen on both wi-fi and mobile data?
    08-26-2017 07:09 PM
  9. wildclip's Avatar
    Yeah
    08-27-2017 11:07 PM
  10. wildclip's Avatar
    I finally gave up and formatted it and switched everything to the U11 I just bought
    08-28-2017 02:16 AM
  11. B. Diddy's Avatar
    Oh well, enjoy the U11! Did you try setting the M9 back up after doing a factory reset? If so, were you able to log into your Google account then?
    08-28-2017 10:53 AM
  12. wildclip's Avatar
    Yeah factory reset worked.
    B. Diddy likes this.
    08-28-2017 11:05 PM

Similar Threads

  1. Screen Mirror Movies to TV
    By AC Question in forum Samsung Galaxy S7 edge
    Replies: 0
    Last Post: 08-23-2017, 09:19 PM
  2. Replies: 1
    Last Post: 08-23-2017, 08:38 PM
  3. Can't pair my S8+ to my for edge via Bluetooth
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-23-2017, 08:36 PM
  4. I can't access my phone after resetting
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 08-23-2017, 06:54 PM
  5. Phone automatically goes to mute
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-23-2017, 06:03 PM
LINK TO POST COPIED TO CLIPBOARD