1. dav2321's Avatar
    So my google voice search wont work nor will a voice memo. I tried a phone call over speakerphone and that worked-is there something I've got turned off/not doing?
    This is the first time I've tried voice search, and there have been no big drops/accidents.
    11-04-2012 11:18 PM
  2. loraque's Avatar
    Can you see the icon registering that it is hearing you? Do you have it plugged into a headset at the time? I have noticed that where the mics are... it doesn't want you to talk to closely to the headset. Find the pin hole mics, so you know what you are actually talking to and give yourself half an arm's length. Or at least that is how I get best results. There is a setting where you can enable personalized recognition... I have used it for a few years now, and it knows me pretty well.

    That said, the noise cancellation leaves a little to be desired for Voice Search. In noisy environments, it has more trouble than it does during phone calls. And when in the car dock, the mics are either pointing away or covered by the dock. Pretty much useless in the car while in motion, which is where I wanted it the most. I blame the car docks. Car docks are what manufacturers can't seem to get right.
    11-05-2012 09:18 AM
  3. icebike's Avatar
    I have no problem with the Desktop dock (International model One X with Euro model Dock).
    Mine works great for the Google search, and even voice typing.
    The swiftkey voice typing also works great.

    Make sure you go to Settings, Language & Keyboard, and set the system language, Turn on Google Voice Typing, and Voice Typing.
    Also under Voice Search, turn on Personalize Recognition, and set your Language again in those settings.
    11-06-2012 07:21 PM

Similar Threads

  1. touch input problem
    By IFESI in forum New to the Forums? Introduce Yourself Here!
    Replies: 1
    Last Post: 03-21-2012, 03:59 PM
  2. Mic/Headphone Input
    By musoman in forum ASUS EeePad Transformer Prime
    Replies: 4
    Last Post: 03-14-2012, 11:34 AM
  3. voice input problems?
    By p08757 in forum Verizon Galaxy Nexus
    Replies: 2
    Last Post: 12-19-2011, 08:42 PM
  4. Motospeak won't do speech input?
    By dfandroid in forum AT&T Inspire 4G
    Replies: 0
    Last Post: 10-10-2011, 08:50 PM
  5. character input problem
    By mrbro0ks in forum AT&T Inspire 4G
    Replies: 0
    Last Post: 06-28-2011, 11:58 AM