Alcatel V3 No mic on phone calls, works in voice recorder


New member
Aug 25, 2023
Visit site
I recently purchased a used Alcatel V3 5032W. I've tried both dialing and receiving phone calls, and the other party cannot hear me.

Same results with either the Alcatel supplied dialer or the Android vanilla dialer apps. Verified that Mic permission is enabled for both dialers. The other party can hear me if I am on speakerphone. Have not tried bluetooth or wired mic yet, as I do not have those readily available.

The voice recorder app picks up great on both speakerphone and regular mic. Seems to only be a problem for calls. So I thought, perhaps it is a carrier problem. Swapped my SIM into another phone and it worked just fine.

Mint moble(my carrier) tech support helped me set the correct APN information and referred me to the phone manufacturer. Alcatel (phone manu.) had me reboot into the recovery console and clear the cache partition. With no improvement from either of those suggestions, I did a factory reset from both the recovery console and from within Android settings. Still the same problem.

Mint mobile tech support is not giving me any further assistance since it works in other phones, not a carrier issue.
Alcatel tech support is not giving me ant further assistance because factory reset is as far as their support goes.

Alcatel dialer ver 19.0
Android dialer ver 112.0.554296898-downloadable

Android 9 (no system updates avail)
Build 3E9SUPS0
Custom build ver alps-mp-p0.mp1-V5.117_tct.tmo.p0mp1.k39tv1.64.bsp_P32

B. Diddy

Senior Ambassador
Mar 9, 2012
Visit site
Welcome to Android Central! It's possible that the primary mic (at the bottom of the phone) is either blocked (e.g. by lint clogging the opening) or faulty, while the secondary mic (at the top of the phone) is still working for voice recording and speakerphone.

You can test things easily by recording a short video with any kind of sound. Then play it back and listen using headphones. If you don't hear any sound from one channel, then that confirms that one of the mics isn't working properly.
  • Like
Reactions: J Dubbs