1. intellectualese's Avatar
    I'm not sure if this question can be answered here, or if there's another forum appropriate for this type of question, but here goes...

    Yesterday, I was using the Navigation app on my phone. It was a busy day, so I think I had left the app running. In my previous experiences with the app, it stays on until I exit the app. Previously, I remember the phone running really hot.

    Anyhow, yesterday sometime in the afternoon, I took my phone out and found the screen off. Pushing the power button didn't do anything. So I figure it probably had a drained battery and I plugged it in the wall to charge. About three or four hours later, I pushed the power button again - just to turn on my phone and see if I had any missed texts/calls. Nothing - the screen didn't turn on, but the red LED light was on. So I left it charging through the wall adapter, and went to go do some research about the problem.

    Next morning the red LED was flashing. I tried the power button again, but nothing happened. Then I got a little panicky and tried the different button configurations I had read about: holding down the power button for x amount of seconds, holding down the power button and volume down button simultaneously - but again, nothing happened.

    Fast forward to tonight - I'm not sure if my phone is charging or not, or if something else sinister is happening to it. I pushed the power button down about a half hour ago, and the red LED turned off. I then, plugged my phone into my computer, and I got a dialog pop-up that said "Device driver was not properly installed" with the driver name "qhsusb_dload".

    Any idea what this issue is? Or could you point me to further info somewhere?

    Any help is much appreciated!

    PS. I got my HTC One X just about 2 and a half months ago at the end of November. My phone isn't rooted, and the most "advanced" thing I did with it was put ADWLauncher on it.
    02-11-2013 02:10 AM
  2. Bizzle69's Avatar
    Press and hold the power button and volume down button Down until you get to a menu (bootloader) ... if you can get here, you can unlock and root, install a custom recovery and rom.

    The reason I suggest this, is that it sounds like your sd card got corrupted. You can reformat it if you can install recovery and mount as USB storage...

    Once you get to the bootloader menu, select reboot to see if you can boot into android os... if it doesn't I'd suggest to unlock and put a rom on there
    intellectualese likes this.
    02-11-2013 08:50 AM
  3. intellectualese's Avatar
    Thank you for the suggestions. I've tried it, but my phone is completely unresponsive. I guess my last resort is to try to get HTC to fix it. Bummer.
    02-11-2013 02:06 PM
  4. Tim Beilfuss's Avatar
    I have a Sprint-branded HTC EVO V 4G (REbranded 3D) on VM. I bought it the first day they were released on VM. For the last 7 months the phone worked flawlessly. I rooted and flashed a stock rom. Phone continued to work fine. No changes in the battery life or performance.

    Last night, i was watching netflix on my phone when the screen dimmed like lights would when the power is about to go out. The phone then turned off without shutting down. I was concerned right away due to the flickering of the screen brightness.

    I attempted to reboot and the four softkeys lit up but after about 10 seconds they turned off and the phone did nothing. It did not respond to charging last night. I swapped batteries with my wife's EVO V (same phone) and the phone did nothing but the same thing.

    Today I went to RadioShack and bought another one since I needed a phone and they were on sale. I brought it home and after some tinkering this is what I found:

    I used a volt meter on the battery from the failed EVO (I knew it was 50% charged when it shut off) and it read 0.000V on the meter.

    I checked the volts on my new Evo's battery and it was 4.04V and put it in the malfunctioning phone. Nothing happened except the softkeys turning on. I pulled the new battery and checked the voltage and it had dropped to 3.1v while being in the old phone only momentarily.

    I put the old (0.0v) in my new phone and charged it and then checked the voltage after 10 minutes and it registered 2.9Vs BUT would not boot u my new phone even while on charge.

    So it appears to me that the charging/circuit system in the old phone went bad and may be shorted since it drains the battery almost instantly.
    02-18-2013 03:34 PM

Similar Threads

  1. Replies: 2
    Last Post: 01-16-2013, 08:34 PM
  2. Mobile Network won't turn on
    By FMCoupe in forum HTC EVO 4G
    Replies: 12
    Last Post: 02-21-2012, 06:06 PM
  3. Screen won't turn on
    By blackatom in forum HTC EVO 4G
    Replies: 1
    Last Post: 10-11-2010, 10:05 AM
  4. Droid won't turn on after unrooting
    By midwestfx in forum Motorola Droid Rooting, ROMs and Hacks
    Replies: 9
    Last Post: 03-29-2010, 01:29 PM
  5. Droid won't turn on
    By trackizmy1 in forum Motorola Droid
    Replies: 24
    Last Post: 01-18-2010, 03:47 PM