1. daniele80's Avatar
    I have a problem with browsers in my android tablet.

    When I try to load the following website
    www.wikipedia.org
    in Firefox, after a long wait with a blank screen, I get the connection timeout screen, and I see that the browser was trying to connect to the address
    http://192.168.2.1/cgi-bin/redi.html
    this is for sure not the correct ip address of the wikipedia page. Note that the other web pages work correctly, and also the other subdomains of wikipedia, for example en.wikipedia.org, work correctly. The wikipedia page http://www.wikipedia.org works correctly in my other web browsers.

    I have a similar problem with Google Chrome, this time for the page
    www.ilfattoquotidiano.it
    an Italian newspaper. Identical problem, with the browser trying to load the page http://192.168.2.1/cgi-bin/redi.html
    the other websites works ok with Chrome, and the page www.ilfattoquotidiano.it works ok with my other browsers.

    These problems started when I used a WiFi connection in a hotel. I used wikipedia in Firefox and the other website in Chrome as a test page, and they didn't work, then after a couple of minutes I used other pages and they were working. Now I am back at home, and I am very surprised to see that these pages still give me problems. It seems like the browser memorised the redirect page of the router of the hotel, and it does not see the correct ip address.

    Thank you in advance for any suggestion.
    09-20-2013 06:59 AM
  2. Haalcyon's Avatar
    It sounds like the Firefox cache needs to be cleared.

    Try this:
    1. To clear your Firefox mobile browser history, tap the main Menu > More > Settings.

    2. Tap the Clear Private Data item, select Browsing & download history, and tap Clear data to delete your browsing history.
    daniele80 likes this.
    09-20-2013 07:51 AM
  3. daniele80's Avatar
    Thank you very much for your help!

    Actually I had to clear the Browser Cache, and not only the Browsing & download history, but now it works ok. I did the same in Chrome, and also there now it is ok.
    09-20-2013 08:24 AM
  4. Haalcyon's Avatar
    Yea. I'm glad it's fixed.


    Note 8.0
    09-20-2013 03:04 PM

Similar Threads

  1. archive does not contain 'boot.sig'
    By nikhilpatil2010 in forum Google Nexus 4
    Replies: 16
    Last Post: 01-06-2017, 11:12 AM
  2. cannot not install facbook due to error-24
    By desertrose07 in forum Samsung Galaxy Note 2
    Replies: 5
    Last Post: 04-19-2014, 05:42 AM
  3. Not receiving text messages...
    By MissMuddyLandy in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 09-23-2013, 04:52 PM
LINK TO POST COPIED TO CLIPBOARD