1. zte7user's Avatar
    I have noticed a very weitd thing.
    I have ZTE E7 tablet running ICS and PC with Windows XP.
    Both are connected to router by wireless 802.11n.
    When I ping router from PC, delay is 1 - 2 ms or even less.
    When I ping it from Android, delay is from 50 to 150 ms and more
    (average ping is about 100 ms).
    What is wrong?
    12-04-2013 01:47 PM
  2. srkmagnus's Avatar
    I have noticed a very weitd thing.
    I have ZTE E7 tablet running ICS and PC with Windows XP.
    Both are connected to router by wireless 802.11n.
    When I ping router from PC, delay is 1 - 2 ms or even less.
    When I ping it from Android, delay is from 50 to 150 ms and more
    (average ping is about 100 ms).
    What is wrong?
    This is something too technically for me. But if you are not experiencing anything bad as a result, then don't worry about it. Otherwise, if there are issues with the connection then reset the router and see if that clears it up.
    12-08-2013 03:19 PM

Similar Threads

  1. Replies: 4
    Last Post: 03-14-2014, 01:17 PM
  2. Replies: 2
    Last Post: 12-09-2013, 06:36 PM
  3. Replies: 7
    Last Post: 12-07-2013, 07:38 AM
  4. Where can I buy Andy Android Gadgets?
    By AndroidDario in forum General News & Discussion
    Replies: 1
    Last Post: 12-04-2013, 02:46 PM
  5. Update/Upgrade unlocked android phone
    By Jack Jamison in forum Legacy Android & Other OS's
    Replies: 1
    Last Post: 12-04-2013, 12:04 PM
LINK TO POST COPIED TO CLIPBOARD