Save big + get 3 months free! Sign up for ExpressVPN today

  1. zapjb's Avatar
    No shirking responsibility it is entirely my fault. Please I need help. Plenty of details. I have searched, downloaded a lot of files tried them to no avail & brushed up on my Command Line usage through TWRP Advanced Options.

    I foolishly borked it by taking an OTA Update. Now my D950 is not recognized at all when I plug it into my PC. Tried different versions of LG USB Drivers at least versions 4.11, 3.13.2 & another. No recognition, none & I'm using the original LG USB cable.

    But everything works on my backup phone LG E980 Optimus Pro. How do I get the PC to recognize my D950? I see this as my LG Flex's biggest problem.

    I tried Restore & it finished & said success. But it still boots to the LG logo & then to the TeamWin logo & then to the TWRP home screen.

    My PC is Windows 7Px64. Any questions ask away. Possible solutions are welcomed.

    Thanks all.
    11-16-2016 08:23 AM
  2. Golfdriver97's Avatar
    11-16-2016 08:48 AM
  3. zapjb's Avatar
    Thanks but my phone my D950 is not recognized at all when I plug it into my PC.
    Won't enter Download Mode.
    All I get is this, boots to the LG logo & then to the TeamWin logo & then to the TWRP home screen.
    11-16-2016 09:11 AM
  4. zapjb's Avatar
    Well now I can see the phone in Device Manager with a yellow? I'm unable to get a LG Driver to install & Device Manager says no Driver is installed. Even though installing the Driver by clicking on the .exe says the LG Driver successfully installed.
    11-16-2016 10:58 AM
  5. Golfdriver97's Avatar
    Tried rebooting the computer?
    11-16-2016 02:14 PM
  6. zapjb's Avatar
    Yes I have.
    11-16-2016 04:32 PM
  7. Golfdriver97's Avatar
    The only thing I can think of is looking at getting a JTAG service for the phone. If the phone can be serviced, the JTAG will force a ROM on the device. No guarantees though.
    11-16-2016 04:55 PM
  8. zapjb's Avatar
    I get this now. Suddenly I boot into this. Tried translating services like Google no soap It's a .jpg & every time I convert it has Asian characters but it is not even close to the original. Anybody know what this means? The options are selectable so I have to know.
    Attached Thumbnails SOLVED! TWRP Boot Loop I Soft Bricked my LG G Flex-2.jpg  
    11-20-2016 01:35 AM
  9. zapjb's Avatar
    Just had a weird hopeful thing happen. Plug into data cable into pc, booted to LG screen. Then instead of the Korean? screen or the TWRP logo then home. It booted into the AT&T screen with the jingle then my Android home screen. After a few few seconds it powered down with a polite ~not enough power to turn on message.

    So I'll fully charge it & see. Hadn't seen the AT&T screen with the jingle then my Android home screen in 5 days!
    11-20-2016 10:35 AM
  10. zapjb's Avatar
    SOLVED.
    Fingers crossed.
    Like to tell you exactly how I solved this. But I can not. If I documented it would have taken 10x as long if at all.

    What I think happened was a multitude of things. First I caused it. Second the hardware buttons: vol up, pwr & vol dwn. Tried every combo 1st: pwr & vol dwn, all 3, quick release at LG logo etc. etc. Numerous times in TWRP I did a Recovery which TWRP reported successful. But when I rebooted it went straight to the LG logo & then to the TeamWin logo & then to the TWRP home screen.

    But the 2nd to last time I turned it on with pwr & vol up at same time. Got the above Korean screen. Disgusted I turn off by a button combo I forget. Might have been all 3 or vol dwn & pwr. I set my LG G Flex aside for 12-24hrs. Then I plugged into data cable into pc, booted to LG screen. Then instead of the Korean? screen or the TWRP logo then home. It booted into the AT&T screen with the jingle then my Android home screen. After a few few seconds it powered down with a polite ~not enough power to turn on message.

    So I charged it up. It booted up like normal fixed! Ugh but my TWRP backup was 4 mos old. So I pwred down. Removed my Google acct from my backup E980. Did all the zillion updates from Google Play & F-Droid with plenty of reboots in between. Made sure Software Updater didn't have wifi/data permissions in AFWall+. Made a new TWRP backup & it rebooted correctly. Fixed Knock-on which TWRP breaks which I documented here.

    Pretty stoked I figured this out. Oh total recognition in my PC now. Therapeutic for me & maybe it'll help others.
    11-20-2016 03:48 PM

Similar Threads

  1. Replies: 1
    Last Post: 11-18-2016, 05:09 AM
  2. Why my lenovo show launcher laoding
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-17-2016, 05:26 AM
  3. Replies: 1
    Last Post: 11-17-2016, 05:21 AM
  4. Replies: 1
    Last Post: 11-16-2016, 08:27 AM
  5. why is my phone not turning on after android update?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-16-2016, 07:20 AM
LINK TO POST COPIED TO CLIPBOARD