1. Steven Pugh's Avatar
    Hi, I'm fully OS updated at the moment but today noticed my incoming calls were the default ringtone instead of my usual music mp3.

    It shows set as my mp3 but dosnt play when incoming calls. My mp3 ringtone does however play if I individually set it as a single contact ringtone but not globally.

    Really Anoying, I'm hoping someone can help.

    Steve
    12-18-2014 01:04 PM
  2. Rukbat's Avatar
    Try clearing the system cache and the phone's cache.
    12-18-2014 01:16 PM
  3. Steven Pugh's Avatar
    Sorry that didnt fix it.

    Steve
    12-18-2014 01:34 PM
  4. meyerweb#CB's Avatar
    Is your mp3 ringtone located on an external SD card? If so, try moving the file to the ringtones folder on the internal SD, then reset the ringtone again. On my old Galaxy S3, I frequently lost the ringtone setting until I moved them all the that folder.
    12-18-2014 03:23 PM

Similar Threads

  1. Replies: 5
    Last Post: 12-26-2014, 05:40 PM
  2. Replies: 3
    Last Post: 12-20-2014, 07:05 AM
  3. Replies: 2
    Last Post: 12-20-2014, 12:43 AM
  4. Replies: 2
    Last Post: 12-18-2014, 08:18 PM
  5. How to play music on wmp from my phone
    By wastedwhiteboy2 in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 12-18-2014, 05:56 PM
LINK TO POST COPIED TO CLIPBOARD