1. ZAvonAJ's Avatar
    FIXED





    Did a factory reset (long story). i have tried the KDZ and KP500 method and I always get to the point where it does the final reset and goes straight to my recovery menu (Xiona CWMA v1.2518.1). I have no adb use as far as i can tell from recovery and because the custom recovery shows I can not take it back to sprint. Any help?
    03-29-2011 09:26 PM
  2. Andybkn's Avatar
    Wait. Explain better. Can u get on your phone? BTW there's a sticky that helps you with some sorts of brick
    03-29-2011 09:53 PM
  3. ZAvonAJ's Avatar
    Yes I can, I am able to use recovery and all but no adb support. What makes it worse is that I am not a rookie at this.
    03-29-2011 09:57 PM
  4. Robchaos_'s Avatar
    There is a stickied thread with instructions to unroot and return to stock recovery. That should fix your problem.
    03-30-2011 06:17 AM
  5. ZAvonAJ's Avatar
    There is a stickied thread with instructions to unroot and return to stock recovery. That should fix your problem.
    I have no adb support as I have said and I have also tried all of that
    03-30-2011 06:32 AM
  6. Andybkn's Avatar
    With rom tools or optimus s control center you can change the recovery without having to do adb
    03-30-2011 06:43 AM
  7. ZAvonAJ's Avatar
    Already tried
    03-30-2011 07:12 AM
  8. sonicbluemustang's Avatar
    Sure fire method, A small hammer should fix it. We use them all the time at work. I prefer a two pounder myself but hey whatever fits.
    03-30-2011 07:36 AM
  9. ZAvonAJ's Avatar
    Was able to fix adb to work, I can push files and all but when trying to access su in adb shell i get the /sbin/sh: su: not found
    03-30-2011 08:19 AM
  10. Robchaos_'s Avatar
    No, you did not say you tried the return to stock method as per the stickied thread. That uses a stock nandroid file and a working recovery partition which you have.
    03-30-2011 09:58 AM
LINK TO POST COPIED TO CLIPBOARD