1. FourAces's Avatar
    ok, went through all steps, got this optimus S rooted VD custom recovery running nameless rom v1 but I have no sound and can not enable bluetooth. The guy I got it from factory reset it before he gave it to me was working fine sound and all. I really did not pay attenation to that part when i got it.

    But yea the sound does not work, shutdown, pulled battery restarted, nothing for any sound, haptic works, no sound on lg or android splash or startup. No sound out of headphone jack either. I cleaned the headphone jack with alcohol on a qtip still nothing. I can also not enable bluetooth it times out. Wifi works and is rooted with the rom.

    Anyone have any ideas? Do I need to take it to a sprint store and have them factory reset it and I start over?
    04-25-2011 09:54 PM
  2. KSmithInNY's Avatar
    Holy enter key batman! Hope you don't mind but i just saved you a bunch of comments about over-use of the enter key by reformatting your post.
    04-25-2011 10:07 PM
  3. FourAces's Avatar
    lol. I was all excited... thought someone figured it out haha


    thanks for the reformat... I am so bummed I got no sound... I want to switch this to cricket already and start using it....


    now I may have to just BUY a Optimus C and root it which costs me more than this free phone
    04-25-2011 10:09 PM
  4. blackops1125's Avatar
    why the optimus is a free phone from sprint
    04-25-2011 10:13 PM
  5. FourAces's Avatar
    I am on cricket wireless.
    04-25-2011 10:15 PM
  6. FourAces's Avatar
    could the loud speaker have come unplugged?
    04-25-2011 10:33 PM
  7. FourAces's Avatar
    ok, took the phone apart, reseated the speaker cable after I cleaned the contacts with alcohol and a qtip.... no change still no sound...



    I dUNNO WTF


    I hate to do a complete factory reset but I dunno what course of action I should go with.
    04-26-2011 08:00 AM
  8. FourAces's Avatar
    UPDATE: Contacted LG, they said the phone is covered under the 1 year MF warranty and I got a RMA and am going to just send it in today.


    Thanks everyone for the help.
    04-26-2011 08:41 AM
  9. sonicbluemustang's Avatar
    Did you try reflashing the rom maybe?
    04-26-2011 03:01 PM
  10. FourAces's Avatar
    did all that, it is on it's way to fort worth texas, should have a new one by next friday
    04-26-2011 04:07 PM
  11. FourAces's Avatar
    Phone under Warranty, got to repair center today should have phone or refurbished by next friday. 5/6
    04-28-2011 09:36 PM
  12. tirith's Avatar
    so you're gonna have to go through the pain of re-rooting a new phone, and putting cricket on it?
    04-28-2011 10:28 PM
  13. FourAces's Avatar
    ....I could easily do what I did in 30 hours, in less than one, thanks to having my SD card and laptop setup to program MY phone.


    So no, it is not a pain, this forum is great and will take no time at all since i have all the drivers, and everything installed.
    05-01-2011 11:24 AM
LINK TO POST COPIED TO CLIPBOARD