06-20-2017 08:34 AM
189 123 ...
tools
  1. CountryDevil's Avatar
    Well it's happened..... I woke up this morning late because my phone was dead. It was on the charger and tested the charger with another phone. Thought this was odd and after several attempts to turn in on with the power button...nothing.. I the proceeded to pull the batter and waited about 15 mons before putting it back in. Power it on and whew... it came on.. got past the LG logo, then came up the AT&T logo and then right back to the LG logo... CRAP!!!

    So after several attempts to recover by trying different batteries, trying to get into the boot loader etc, I have deemed it hopeless and taking it in the AT&T store to see what they can do for me. I have insurance so hopefully they have on in stock to trade it out since I do not have a spare to switch to while waiting on a replacement.

    Has anyone else had an issue with the V10 boot-looping like the G4 had?
    rivers2 likes this.
    06-10-2016 09:19 AM
  2. josip2608's Avatar
    Did you try hard reset?
    06-10-2016 09:24 AM
  3. CountryDevil's Avatar
    No way to hard rest if I cant get into the boot-loader or it does not full boot in the OS.
    06-10-2016 09:33 AM
  4. CountryDevil's Avatar
    Went to the AT&T store and they said it was toast and seemed to have a same similar issues as the boot-loop issue as the G4 and are sending me a warranty exchange. Now to see if I can try to get past the boot loop somehow and try to get a backup done somehow. Pics and everyting is on the SD card just want to try and backup so I can do a ful restore without rebuilding everything.
    06-10-2016 02:54 PM
  5. josip2608's Avatar
    i also had problems, phone would restart every time after unlock on figerpront. Hard reset helped me cheers
    06-11-2016 05:07 AM
  6. CountryDevil's Avatar
    Seems the issue with mine was heat related. Once it got to a certain temp it would wig out and start going through the boot-loop. The heat was coming from around the FPS/volume buttons.

    I was actually able to get around the heat issue and get a back up done by putting it in the freezer to keep cool enough to run. I had ran a USB cord inside to the phone and ran the backup while while it was in the freezer. That took a bit if time since I did a full back up of the phone and SD card. With the amount of time that it was in the freezer, it was cold enough for me to get a factory reset done through the boot loader after the backup wad completed. Something I was not able to get it to do while it was hot.

    Hopefully this was just one off issue and it does not end up being like the G4 had.
    MarkOden likes this.
    06-11-2016 09:42 AM
  7. kramer5150's Avatar
    So far I am OK... knock on wood. I keep a close eye on my phone temps when charging, discharging, full screen brightness, high CPU/Data usage...etc.
    06-11-2016 01:10 PM
  8. kixfan's Avatar
    This phone definitely has heating issues. I notice it when charging, when it is trying to obtain a signal, and when running almost any app for a few minutes. Factory reset fixes it for awhile but it slowly reverts back to heating up. I also notice Home is crashing once in awhile now and there is sometimes a delay for my screens to show up after clearing an app out of the running apps (square button).
    06-13-2016 09:05 AM
  9. joncru160's Avatar
    I cant even start the factory reset. Mine was not charging neither using it. It was just there in my desk when suddenly it restart to a bootloop situation. This is just nonsense, 2 months ago I got the same problem with my wife G4 and this?!!.....LG stop putting so short lifespan on your devices.
    06-13-2016 10:11 AM
  10. tardus's Avatar
    This phone definitely has heating issues. I notice it when charging, when it is trying to obtain a signal, and when running almost any app for a few minutes. Factory reset fixes it for awhile but it slowly reverts back to heating up. I also notice Home is crashing once in awhile now and there is sometimes a delay for my screens to show up after clearing an app out of the running apps (square button).
    A handful of times when traveling my V10 got really hot. I couldn't re-create the problem so not sure of the cause, but like I said didn't happen often. Likely in my case a misbehaved app.
    06-13-2016 12:16 PM
  11. CountryDevil's Avatar
    In my case though, the heating started as soon as it was turned on shortly into the boot process. Yes, heat issues can happen with run away processes and apps as well as high usage process like streaming video and playing games. This was not the issue in my case.
    06-13-2016 12:27 PM
  12. Michael MCATEE's Avatar
    06-13-2016 09:12 PM
  13. biotron2000's Avatar
    I had the same issue, and a coworker who got his phone around the same time I did (November 2015) did, too. I'm still waiting to get mine back from LG; that was the only option the AT&T Store clerk gave me since it is still under warranty.
    06-14-2016 12:54 PM
  14. CountryDevil's Avatar
    I had the same issue, and a coworker who got his phone around the same time I did (November 2015) did, too. I'm still waiting to get mine back from LG; that was the only option the AT&T Store clerk gave me since it is still under warranty.
    I got mine as well in November 2015. Just hope this does not become a bigger issue and is only a few that have the issue like the cracked screen thing.

    You should not have had to send it into LG for warranty repair since it was less than 1 year old. AT&T has a warranty exchange number you can call in which they will send you a "Like New" device. The one I got back looks brand new out of the box ans still had a lot of the protective plastic on it. I called mine in last Friday and got it yesterday. Sounds like the AT&T store you went to didn't know what they were doing.
    biotron2000 and muse480 like this.
    06-15-2016 10:28 AM
  15. Ishtiaque Haider1's Avatar
    Well it's happened..... I woke up this morning late because my phone was dead. It was on the charger and tested the charger with another phone. Thought this was odd and after several attempts to turn in on with the power button...nothing.. I the proceeded to pull the batter and waited about 15 mons before putting it back in. Power it on and whew... it came on.. got past the LG logo, then came up the AT&T logo and then right back to the LG logo... CRAP!!!

    So after several attempts to recover by trying different batteries, trying to get into the boot loader etc, I have deemed it hopeless and taking it in the AT&T store to see what they can do for me. I have insurance so hopefully they have on in stock to trade it out since I do not have a spare to switch to while waiting on a replacement.

    Has anyone else had an issue with the V10 boot-looping like the G4 had?
    Was ur phone rooted?
    06-20-2016 04:28 PM
  16. CountryDevil's Avatar
    Was ur phone rooted?
    Nope. Completely stock.
    06-21-2016 07:31 AM
  17. Ishtiaque Haider1's Avatar
    Nope. Completely stock.
    So same bootloop problem like lg G4?did they replace your v10s motherboard?
    06-21-2016 05:33 PM
  18. Son Nguyen's Avatar
    My V10 that I bought in November went into boot loop in the middle of my vacation in Thailand. Thankfully, I have my photos save to my micro SD card and not internally or I would have been livid. 2 more days until I get back home and can take it into AT&T.
    06-21-2016 11:29 PM
  19. onnad's Avatar
    I'm looking into buying this phone but I'm concerned if the boot loop will be an issue like the G4
    06-22-2016 06:48 AM
  20. CountryDevil's Avatar
    So same bootloop problem like lg G4?did they replace your v10s motherboard?
    I'm looking into buying this phone but I'm concerned if the boot loop will be an issue like the G4
    I took into the AT&T store and they did a warranty exchange. I have dome some research and this does not seem to be a huge issue and only happening to a very low number of units. But yes, it does act like the G4 issue, but in this case I think it has to do with a heat related issue that is causing the CPU to fail.

    My V10 that I bought in November went into boot loop in the middle of my vacation in Thailand. Thankfully, I have my photos save to my micro SD card and not internally or I would have been livid. 2 more days until I get back home and can take it into AT&T.
    I was able to recover and complete a back up though LG Bridge by keeping the unit in the freezer with a USB cord attached leading outside of freezer. As crazy as that might sound, I was able to keep it cool enough to do a full backup and then restore some of the settings and applications once I received the replacement unit.

    You do not need to send in your device to LG for repair. Although that is an option if you wish to do so. If you are on AT&T, you can use their Warranty exchange program and get a certified "like new" device shipped to you. (This is the route I went with.) The device has a 1 year manufactures warranty in which AT&T will facilitate a warranty exchange for you under this 1 year time period. Outside of that it will go through insurance if you have it.

    https://forums.androidcentral.com/e?...token=xuGEUGZ1
    06-22-2016 08:53 AM
  21. onnad's Avatar
    Thanks for the feedback. I'm looking into a like new unit will the warranty still be there?
    06-22-2016 09:33 AM
  22. CountryDevil's Avatar
    Thanks for the feedback. I'm looking into a like new unit will the warranty still be there?
    If you are buying it third party and not through carrier, then you would have to go through LG for issues. If you are getting it through a carrier, then that will be dependent on the carrier on "like new" devices.
    06-22-2016 09:49 AM
  23. rivers2's Avatar
    This might be what is happening to me, as well. A stock November 2015 V10.

    LG Splash screen stays on 20-25 seconds. Flickers. Repeat.

    I have (once) gotten to the TMobile screen after the LG Splash, but no further.

    Phone has always gotten hot. Around camera/power/volume buttons. Screen would also get uncomfortably hot.
    06-22-2016 10:36 AM
  24. rivers2's Avatar
    This might be what is happening to me, as well. A stock November 2015 V10.

    LG Splash screen stays on 20-25 seconds. Flickers. Repeat.

    I have (once) gotten to the TMobile screen after the LG Splash, but no further.

    Phone has always gotten hot. Around camera/power/volume buttons. Screen would also get uncomfortably hot.
    06-22-2016 10:41 AM
  25. CountryDevil's Avatar
    This might be what is happening to me, as well. A stock November 2015 V10.

    LG Splash screen stays on 20-25 seconds. Flickers. Repeat.

    I have (once) gotten to the TMobile screen after the LG Splash, but no further.

    Phone has always gotten hot. Around camera/power/volume buttons. Screen would also get uncomfortably hot.
    These were the exact same symptoms I was having. But just around the camera/power/volume buttons. Not the screen. The one I have now that is the exchange runs much cooler. But I have only had it a couple of weeks.

    I kind of remember the original one seemed to run a bit hot out of the box from day one.
    rivers2 likes this.
    06-22-2016 10:51 AM
189 123 ...

Similar Threads

  1. How can I get my LG G3 working?
    By BlayneM in forum LG G3
    Replies: 3
    Last Post: 06-23-2016, 07:22 AM
  2. Replies: 1
    Last Post: 06-17-2016, 05:44 AM
  3. How can I flash an LG G Stylo?
    By Mikew64 in forum Android 6.0 Marshmallow
    Replies: 4
    Last Post: 06-10-2016, 03:37 PM
  4. Replies: 0
    Last Post: 06-10-2016, 01:47 AM
  5. Replies: 0
    Last Post: 06-09-2016, 11:07 PM
LINK TO POST COPIED TO CLIPBOARD