1. wdblevin's Avatar
    Just recently, every time I attempt to connect to the (public) WIFI at work I get connected and then immediately get a WIFI disabled message.

    I can connect to ALL other public WIFI's no matter where I go.

    Nobody else who uses the public WIFI at work has this issue.

    I did a 'Network settings reset', but that didn't make a difference. On some thread, it was recommended doing some playing around with turning on/off Airplane mode. That didn't make a difference.

    Rather than go to a more generalized AC thread, I thought I'd throw it out there for the folks on this forum. TIA for any ideas of things to try. If it is something really simple, I'll feel bad but I'd like to know what I can do.
    12-08-2017 03:39 PM
  2. Aithan's Avatar
    I've seen this happen before, but it wasn't specific to this phone or even Android.

    If YOU haven't changed any settings and it used to work fine, then it's likely an issue with your work's connection.

    Do any of your coworkers have a similar issue?

    Can you still connect to the wi-fi using other devices?

    That said, and it's a shot in the dark, but I'm wondering if it's possible your device got blocked from the network for some reason.
    12-09-2017 02:56 PM
  3. wdblevin's Avatar

    Do any of your coworkers have a similar issue?

    Can you still connect to the wi-fi using other devices?

    That said, and it's a shot in the dark, but I'm wondering if it's possible your device got blocked from the network for some reason.
    Anyone I've asked has no issues with work's public WIFI.

    I'll try my hubby's phone the next time we're there together.

    I use to be (way in my career past) a network person, so I understand the blocking idea. I can't imagine why and don't have a lot of confidence in asking their IT department to look into it. Again, this is another path to investigate.

    Thanks for the thoughts/suggestions.
    12-09-2017 03:24 PM
  4. wdblevin's Avatar
    I forgot to note that I brought my eReader into work the other day and it connected just fine to the public WIFI.

    *****

    I had a chance to talk to a Verizon tech yesterday and they told me to see if I could connect to the public WIFI at work in Safe-Mode. The tech said that he has had multiple customers with Motorola's (him included) who cannot connect to certain public WIFI's as he said certain routers don't 'play nice' with certain phone manufacturers. He did say that I would be the first LG one where he is having a customer try this route.

    He also said he would like to avoid a total reset, but because I have just about everything backed up that that wouldn't be too (yeah, right) time consuming to get my phone back to where I like it to be.

    He commented that it was too bad that LG doesn't do a good job at marketing as he has played with the V30 and talked to customers who love their device.

    I'll keep y'all posted.
    12-19-2017 05:55 AM
  5. wdblevin's Avatar
    ... 'they told me to see if I could connect to the public WIFI at work in Safe-Mode.'
    It didn't work and I'm debating if I think it is worth the hassle to do a device reset just for connecting to WIFI at work. I don't use it for much unless I cannot get to a computer to look up stuff for my customers.
    12-19-2017 03:17 PM
  6. wdblevin's Avatar
    Resurrecting this OLD thread... Once Verizon sent out system update VS99620b, I was able to connect to work WiFi.
    04-29-2018 01:39 PM
  7. Morty2264's Avatar
    Resurrecting this OLD thread... Once Verizon sent out system update VS99620b, I was able to connect to work WiFi.
    This is awesome! So glad you found a solution!
    04-29-2018 04:06 PM

Similar Threads

  1. how do I turn on wifi calling on mate 10 pro?
    By Ken Nye in forum Huawei Mate 10 & Mate 10 Pro
    Replies: 19
    Last Post: 02-18-2018, 03:54 PM
  2. SMS not working well on AT&T
    By npnigro in forum Huawei P10 & P10 Plus
    Replies: 1
    Last Post: 12-08-2017, 02:43 PM
  3. Replies: 0
    Last Post: 12-08-2017, 02:06 PM
  4. Help Indentifying Strange Google Services and High Data Usage
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 12-08-2017, 01:29 PM
  5. bluetooth headset not working on bluestacks?
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 12-08-2017, 11:39 AM
LINK TO POST COPIED TO CLIPBOARD