1. AC Question's Avatar
    Ok so the problem I have is the following:

    I tried to uptade the android version in the configuration menu -> Device information -> Update system. So then a ~300 Mb update started downloading, after that it asked me to reboot the system to apply the uptade. I did it and then it booted, after that it showed me and android with a blue bar that seemed to be the update working, but after some time it showed me the following error:

    FInding update package...
    Opening update package...
    Verifying update package...
    Installing update...
    set_metadata_recursive: some changes failed
    E:Error in /mnt/internal_sd/adupsofa/update.zip
    (Status 7)
    Instalation aborted.

    After that it just reboots automatically and starts the same thing again, producing the same error. The only thing that I can do is shut down the tablet, but as soon as I boot it, it starts the same loop again. I've also tried to enter in recovery mode but it just shows me "Finding update package... Opening update package... Verifying update package... Installing package..." and then the rest of the things that I put over, with no menu or options to make.

    Does anyone have a solution for this? please help!
    09-12-2015 09:02 PM

Similar Threads

  1. Replies: 1
    Last Post: 09-27-2015, 04:40 AM
  2. How can I get my "Ok Google" voice recognition reactivated?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-14-2015, 02:52 AM
  3. My Places Widget - another hidden gem
    By digitalbreak in forum Samsung Galaxy Note 5
    Replies: 0
    Last Post: 09-12-2015, 07:48 PM
  4. My S5 keeps turning Do Not Disturb mode on, how can I stop this?
    By AC Question in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 09-12-2015, 07:39 PM
LINK TO POST COPIED TO CLIPBOARD