1. Rahul Raman's Avatar
    Why does a reboot solves wifi connectivity issues? I daily use my home wifi connection, sometimes when I use some other wifi connection, I can't connect it. The wifi symbol has a exclamation mark(!). When I reboot my phone wifi gets connected without any issues!!! Why so? Why is that reboot required?
    11-27-2015 08:28 AM
  2. monsieurms's Avatar
    I don't know why, but sometimes if that happens to me (typically going from wi-fi to cell and needing it to hop onto the cell network), merely going into airplane mode and then turning airplane mode off fixes that problem. That's kinda the reverse situation, but you might give that a try. Make SURE your wi-fi icon is by default "on."

    Lately, I've also noticed that sometimes my phone doesn't promptly hook onto my home wi-fi network and sometimes stays on the cell network when I (a) turn on the router in my home and (b) bring the phone out of airplane mode (which I typically use when I sleep). In those instance, I don't have toggle airplane mode again. Just touching the wi-fi icon and make sure to toggle it on does the trick.

    Reboots work but are never required in these circumstances. So, try toggling airplane mode, or even just wi-fi on and off. That seems to jiggle it into making the connection.
    11-27-2015 08:55 AM
  3. acejavelin's Avatar
    Why does a reboot solves wifi connectivity issues? I daily use my home wifi connection, sometimes when I use some other wifi connection, I can't connect it. The wifi symbol has a exclamation mark(!). When I reboot my phone wifi gets connected without any issues!!! Why so? Why is that reboot required?
    It is probably not the phone, but something with the router or A you are accessing. I go from LTE to WiFi to HSPA and back and forth all the time, I only have this issue at specific location and a quick airplane mode toggle fixes it right up.

    I rarely reboot, until I rebooted last week, I had gone over 1000 hours without having to reset (which turned out not to be the fix anyway, I was just in a poor coverage area stuck in Edge and that's all there was there).
    11-27-2015 09:41 AM
  4. cupofcloud's Avatar
    I rarely reboot, until I rebooted last week, I had gone over 1000 hours without having to reset (which turned out not to be the fix anyway, I was just in a poor coverage area stuck in Edge and that's all there was there).
    I wonder if I should stop rebooting my moto g as much as I do currently.. which is about once every one or two days.
    I think I got myself into the habit of doing this because with all my previous android phones, a daily reboot seemed to bring the phone's performance back up to speed (even though android's ram allocation system is supposed to keep things running at optimal efficiency)
    acejavelin likes this.
    11-27-2015 01:47 PM

Similar Threads

  1. Spotify Issue?
    By spudskier in forum LG V10
    Replies: 2
    Last Post: 12-05-2015, 10:27 PM
  2. Why aren't my headphones registering on my Galaxy S3?
    By andrew sofos in forum Samsung Galaxy S3
    Replies: 0
    Last Post: 11-27-2015, 08:23 AM
  3. Replies: 1
    Last Post: 11-27-2015, 06:53 AM
  4. Why so many models in Galaxy A5 and Which is Better ?
    By brahmaji1234 in forum Samsung Galaxy A5
    Replies: 1
    Last Post: 11-27-2015, 06:48 AM
  5. nexus 4 colour issue
    By maverick1211 in forum Ask a Question
    Replies: 0
    Last Post: 11-27-2015, 06:37 AM
LINK TO POST COPIED TO CLIPBOARD