1. Amit Kuliyal's Avatar
    I am not able to search/find a wifi network on my moto g xt1033 running lollipop 5.0 while my friends can see and access it without any issue. One more thing i can connect to other network normally, so my device is fine.
    Thanks
    01-08-2015 10:21 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Do you know if the wifi signal that the phone can't see is on the 2.4 GHz band or the 5 GHz band? The Moto G is single band only (2.4 GHz), so if the wifi network is 5 GHz, the phone won't be able to find it.
    Amit Kuliyal likes this.
    01-08-2015 10:30 AM
  3. Amit Kuliyal's Avatar
    thanks for the help....so is there anything i can do to see that network?
    One more thing i managed to connect it once and after that everything was fine for 2-3 days but after that suddenly next day again i couldn't see it on my device.
    01-09-2015 12:57 AM
  4. B. Diddy's Avatar
    If you were able to connect to it, even briefly, then it's 2.4 GHz, not 5 GHz. I'm not sure why you keep losing it. Review this guide and see if the tips help: http://forums.androidcentral.com/amb...-problems.html
    01-09-2015 01:30 AM
  5. Aboli Suryawanshi's Avatar
    Hi m also facing the same prblm for moto g.. Can u manage to solve it.. Plz help
    07-26-2015 09:21 AM
  6. faisalnadeem's Avatar
    Hi ..
    I also faced same issue ,
    then I added the Network using SSID of Router(Go to WiFi --> Options --> Add network) and it worked for me.
    08-23-2015 04:46 AM
  7. Amit Kuliyal's Avatar
    it works if you just reset the router/modem and if that also doesn't work than in settings-wi-fi manually add the WiFi network
    08-23-2015 08:19 AM
  8. paleogal's Avatar
    I tried to manually add the network, but it still doesn't show up at all. Actually, no networks are showing up anymore, since I upgraded to 5. Any help would be appreciated!
    02-08-2016 09:59 PM
  9. HonestScorpio22's Avatar
    Hey. So if this problem isn't solved yet, here's my solution. Change the desired channel of your router. WiFi -> manage router (web browser opens and you see your IP address etc with all connected decides to your wifi network. Go to wireless, you'll be asked to sign in your network. After you did this find *desired channel* and try out which ever suits your need. ✌️
    05-25-2018 03:20 PM

Similar Threads

  1. HELP: How to turn off headphone auto-play?
    By RTMobile in forum Samsung Galaxy Note 4
    Replies: 9
    Last Post: 08-07-2017, 10:27 PM
  2. Recommend a replacement for my kid's Samsung Tab 3 Tablets
    By ROSES5682 in forum General News & Discussion
    Replies: 8
    Last Post: 01-15-2015, 01:38 PM
  3. Wifi on the Nexus 6
    By NickB2005 in forum Google Nexus 6
    Replies: 7
    Last Post: 01-08-2015, 12:01 PM
  4. Why is my ZTE exchange stuck on waiting to sync?
    By Beth Rohwer in forum Ask a Question
    Replies: 1
    Last Post: 01-08-2015, 10:41 AM
  5. Just got my S5
    By Coney718 in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 01-08-2015, 09:24 AM
LINK TO POST COPIED TO CLIPBOARD