1. jsteuart's Avatar
    It takes about 4+ swipes just to answer a call! if phone is locked, have to unlock, go to home screen to locate and press phone icon, this opens the active phone call screen and I have to select "return to active call", then swipe to answer!
    If I am inside an app, like the browser, when the phone rings, the home icon does not work and I have to use the back icon to get back to the home screen to then access the phone through the tedious process! If driving, this could kill me. Have not gotten driving app to work yet. Any way to forces the driving mode to work while not driving, to practice using it? Cannot figure that out.

    Need a simple 1 or 2 step process to answer phone, please....
    llazy1 likes this.
    01-02-2015 09:16 AM
  2. sharkita's Avatar
    Are you on Lollipop or KitKat? I still have KitKat and even with a locked screen, it just takes me one swipe to answer a phone call; I don't have to unlock the screen first. You are definitely having to go through way too many steps to answer a call, so something isn't right there. If you're on Lollipop, try checking your notifications and make sure the dialer isn't blocked (I believe it has to be marked "Priority" - others with Lollipop should chime in here and correct me if I'm wrong).

    I use the Driving Assist a lot, and the only quirk is it doesn't seem to kick in until the car has been moving for a bit (I have to at least pull out of the parking lot and down to the first stoplight when I leave work). Location services also needs to be turned on for the Driving Assist to work properly - at least it does for me anyway. Again, I'm still on KitKat, so I can't verify how it behaves in Lollipop, but since it's Moto software and not Google, I believe it should still work the same way.
    01-02-2015 09:58 AM
  3. nickname303's Avatar
    As far as I'm aware driving mode automatically kicks in by detecting that you are moving at speed (has to be turned on in settings obviously). So driving mode won't work in your home. I'm not quite sure exactly what part of the driving assist mode you're trying to test out, but if you're saying that you want your phone to read messages and announce incoming calls etc then all you have to do is say your voice activation phrase followed by "talk to me" and the phone will do that, for the next 30 minutes by default. Or you can turn it on by going into the moto assist settings and turning on Home mode. Then whenever you are home it will read out your messages and tell you who is calling.

    Posted via the Android Central App
    01-02-2015 10:30 AM
  4. Danv1369's Avatar
    Something is not working correctly on your phone. I am on official 5.0 also and when the screen is off and I get an incoming call the screen changes to allow me to swipe right to answer, left to ignore or up to ignore and send sms. If I am in an app the a card appears at the top of the screen to allow me to answer or dismiss the call.

    Are you using any third party dialer apps or messaging apps? You can test if it an app by going into safemode and see if the issue continues.
    01-02-2015 04:51 PM
  5. itinj6's Avatar
    I'm getting the same results as Danv1369
    01-02-2015 05:18 PM
  6. smrdroid's Avatar
    I too get the same results as Danv1369 (using Verizon 5.0)
    01-02-2015 05:28 PM
  7. AndroidIsMyThing's Avatar
    The same thing is happening with me. When I get a call, I get a notification on my lock screen, but no swipe to answer. I have to talk on the notification then unlock the phone to answer the call.

    Posted via the Android Central App
    01-03-2015 07:28 PM
  8. Richard Kelley's Avatar
    I am with jsteuart on this one. I have the same problem with my Moto X second gen running most recent lollipop. Any help is appreciated. After all, it is supposed to be a phone!
    01-06-2015 04:10 PM
  9. weksa's Avatar
    If it's a bug that can't be fixed by changing some settings, Maybe a factory reset...
    01-06-2015 08:05 PM
  10. alexn321's Avatar
    weksa, that is the most lazy response you could give!

    here's what worked for me (Moto X, running Lollipop):
    1. go to Moto Settings
    2. Display
    3. Select apps
    4. Select All
    5. Reboot phone.

    You can also try only enabling Dialer and Phone applications, I did Select All just to be sure.
    03-13-2015 09:09 AM
  11. texan2you's Avatar
    my first smart phone is the moto x third generation pure.....
    I need LOTS of help since I haven't read the instructions yet!
    I have a lock and pin set but not sure I really want that? comments?
    I don't know what the icons at the top of the screen are.
    My next problem to attack is how to answer calls and how to see recent call history.
    I see something said look at the menu....but I don't know where that is!
    ( I am computer literate : ) and do use an Ipad as well.....I knew all operations on my previous motorolla flip phone !
    Thanks for the help!
    02-27-2016 10:01 AM
  12. Danv1369's Avatar
    my first smart phone is the moto x third generation pure.....
    I need LOTS of help since I haven't read the instructions yet!
    I have a lock and pin set but not sure I really want that? comments?
    I don't know what the icons at the top of the screen are.
    My next problem to attack is how to answer calls and how to see recent call history.
    I see something said look at the menu....but I don't know where that is!
    ( I am computer literate : ) and do use an Ipad as well.....I knew all operations on my previous motorolla flip phone !
    Thanks for the help!
    1. Lock screen is user preference. If you dont like it change it to another option.
    2. You will need to be more specific on the icons. Some are for Apps Usually on the top left) and some are for the system (top right).
    3. To answer a calls, with the phone screen off: swipe to the green answer icon. With the screen on in an app tap answer on the card that pops up.
    To get to recent calls open the phone dialer and tap on the icon that looks like a clock.
    03-01-2016 09:58 AM
  13. Brigette Donahue's Avatar
    I too, just purchased a third generation Moto X Pure Edition. I would like to clairfy a few things said above.
    1. To answer calls - you swipe right to the BLUE phone icon or simply swipe right whether there are icons or not. Swipe left to ignore the call (toward the red phone) or swipe up and it will give you a list you can pick from to send that person a text message instead. Also, when the phone rings and you are there, a notification will appear at the time and it will give you a simple way to ignore or answer the call.
    2. There is no icon that looks like a "clock" when you open the phone dialer (maybe there used to be, I don't know) You will see three dots (I call it the "more" button), click on that and you will see "call history" and you can see who called recently.
    3. At first I set a lock and pin, but quickly removed it. Didn't want to go through that everytime I turned my screen off. If you download Android Pay app, it will make you set a pin to lock the phone as a security measure.
    4. If you pull down on the icon screen at the top of your phone, you will see a slightly darker line under it, continue to pull down on that - it shows what the icons means and gives you a way to turn certain system settings on and off or adjust them. If you missed any calls, that notification bar at the top will show it on the left side with a tiny 'phone' symbol. You will also get a symbol if the call went to voicemal. Again, pull down on the top notification bar and click on the notification that you got a voicemail and it will automatically dial voicemail (if you have it set up already) and play your messages.
    08-04-2016 03:48 PM
  14. llazy1's Avatar
    Mine was doing the exact same thing as yours. I called motorola and the answer is go to settings
    click apps
    go to right top corner 3 verticle dots and click
    "reset app preferences"
    (it gives you option to cancel - click "reset apps".)
    then restart the phone.
    Now phone has the normal swipe right function when a call comes in.

    I suspect this got messed up when i changed app notifications.
    10-07-2017 05:39 PM
  15. mets46's Avatar
    I am old. What is lollipop? I just want to answer the phone before I lose the caller and have to dial them back.
    11-08-2017 07:19 PM

Similar Threads

  1. Replies: 5
    Last Post: 01-17-2015, 11:58 AM
  2. Replies: 1
    Last Post: 01-03-2015, 04:08 PM
  3. Why am I not able to save any images on my micro sd card?
    By CHETHAN COORG in forum Ask a Question
    Replies: 2
    Last Post: 01-03-2015, 02:21 AM
  4. Replies: 3
    Last Post: 01-03-2015, 01:38 AM
  5. Replies: 0
    Last Post: 01-02-2015, 09:01 AM
LINK TO POST COPIED TO CLIPBOARD