02-12-2016 12:45 PM
39 12
tools
  1. thefever23's Avatar
    It worked for me and doesn't affect anything on the user end. No harm in trying really.
    01-11-2016 07:14 AM
  2. Amy wineBerry's Avatar
    I've also ensured that everything under "Accessibility" is off. It seems to have solved the lag/stutter problem I was experiencing.
    01-11-2016 07:33 AM
  3. alphabets's Avatar
    Did it work?

    Posted via the Android Central App
    I fixed it.....I switched to a Note 5 with lollipop. Lol.

    I upgraded my wife to a Note 5 a couple of weeks ago and fell in love with it so I bought one for myself. Still have the Pure but going to sell it. I love Moto, and that is all I have used for the last few years, and I also think that's why I fell in love with the Note. Just something new and different.

    But, to seriously answer your question, no it did not work. It did make things "zippier", but did not have any effect for me on the browser lag. Again, this lag occurred with both browsers I use, Chrome and Boat. I can only assume the fix will come with an update.
    01-11-2016 10:35 AM
  4. Icemax60's Avatar
    I have noticed this too. I wipe cache and factory reset the phone after 6.0 was installed. Mine is to the point that chrome crashes a lot. I use Firefox in the mean time because it seems pretty stable right now.
    01-11-2016 02:55 PM
  5. craZDude's Avatar
    I too was experiencing issues with chrome, laggy, not loading pages nearly as fast, and it was becoming unresponsive.

    I just turned off Moto Voice in accessibility settings, I guess I'll see if that helps!

    Posted via the Android Central App
    01-12-2016 01:38 PM
  6. blacktri3lights's Avatar
    I seem to have fixed the Chrome browser lag problem. I use Clean Master and had enabled some accessibility setting for it. Turned it off (now absolutely no accessibility settings are on) and the lag problem was fixed after a quick restart. It's been good for 24 hours now and with no more browser lag at all. Same websites that lagged and froze while scrolling work perfectly. Hope this helps someone...
    01-12-2016 05:26 PM
  7. jamesnote's Avatar
    So you guys think this is mainly a browser issue and not Marshmallow issue? Seems like you guys having the lag/slow issue after the update.
    01-14-2016 11:19 AM
  8. Tom in Bristol's Avatar
    Not even convinced it's a browser issue ... more likely a website issue with all the ads and especially those refusing to get rid of javascript.
    01-14-2016 11:37 AM
  9. jonsnowden's Avatar
    My chrome browser with Moto x pure has also slowed to a halt. I cleared cache and data and it broke chrome. Chrome will no longer work and I cant uninstall it or update it. I had to just force stop it and download "chrome beta". Still experiencing the lag with beta but at least I have a browser for now till I can "data reset' to hopefully fix chrome. FML
    01-14-2016 11:48 AM
  10. jchapman01's Avatar
    I'm convinced it's mostly related to the site itself, at least in the case of Androidcentral.com. I tried to use the site yesterday on my computer which I haven't done in a while and I kept getting a pop up error message on Chrome, Firefox and as a last resort Edge. I've slept since then so I don't remember what the error said, but the site was unusable.
    01-14-2016 12:16 PM
  11. Channan's Avatar
    I'm convinced it's mostly related to the site itself, at least in the case of Androidcentral.com. I tried to use the site yesterday on my computer which I haven't done in a while and I kept getting a pop up error message on Chrome, Firefox and as a last resort Edge. I've slept since then so I don't remember what the error said, but the site was unusable.
    I think it's both, because not all sites cause Chrome to lag, but Chrome didn't lag on Lollipop.
    01-15-2016 09:41 AM
  12. Lnin0's Avatar
    Not even convinced it's a browser issue ... more likely a website issue with all the ads and especially those refusing to get rid of javascript.
    Yeah, the *central sites are notoriously bad in my experience. Not saying they are the only ones but the ones I visit often enough to get annoyed by it.
    01-18-2016 03:38 PM
  13. alsip1023's Avatar
    Well, there goes that theory.
    I'm supporting your theory. I'm on my second shield k1 tablet. Returned the first one because it seemed to have touchscreen issues... Swiping in chrome would cause the page to scroll a couple lines in the correct direction, and then 50 lines in the opposite direction. Same thing would happen with the swipes just on the homescreen. Playing games such as Marvel Contest of Champions was nearly impossible. Taps would register as swipes, holds would register as taps, swipes would register as holds. Didn't happen ALL the time, but guaranteed to happen every single session for at least 50% of the time.

    Second tablet had the same issue. Tried screen recalibration. Tried wiping cache. Tried accessibility options off. Tried changing performance between max, optimized, and custom.

    It finally dawned on me that I didn't have this issue on my old OG shield tablet, and didn't start having the issue (that I remember) on the k1 until after the marshmallow update. First thing I did was after the update was excitedly set my sd card to adopted internal storage... these shield tablets and their pitiful 16gb of internal storage, ugh!

    Anyway, this morning I got the idea to set the sd card back to portable storage. The tablet is brand new as of yesterday, so nothing to lose by reformatting the sd card. Format was done withing a minute. Rebooted the tablet for good measure
    Low and behold, no lag or touchscreen issues so far!

    I'm going to extensively test it today. Will report back with any changes or updates later! Hopefully a few more of you guys are willing to try this out as well. Might just fix your lag and touch issues.
    02-12-2016 07:25 AM
  14. Rukbat's Avatar
    Remember, the Mobile Nations (Android Central, etc.) aren't exactly "light" sites. If the device has a slightly slow interface to the SD card, even with a U10 card you could have some lag introduced as the browser shuffles things between the screen and storage. A few versions of Firefox in the 35-38 range were almost impossible here - probably because of a problem with all the different things appearing on the page. (Try the same lagging device on a pure text page and you probably won't have as much of a problem. Try Lorem Ipsum - All the facts - Lipsum generator using 100 paragraphs if you want a lot of text.)
    02-12-2016 12:45 PM
39 12

Similar Threads

  1. extremely bad lag
    By JoBudden in forum Samsung Galaxy Note 5
    Replies: 26
    Last Post: 01-11-2016, 03:04 PM
  2. Note 4 in Europe gets marshmallow
    By Revyaanshu in forum Samsung Galaxy Note 4
    Replies: 4
    Last Post: 12-14-2015, 11:35 PM
  3. Why I can't install Android Auto on Nexus 5 Marshmallow?
    By AC Question in forum Google Nexus 5
    Replies: 1
    Last Post: 12-14-2015, 02:28 PM
  4. messages lag (s6 edge +)
    By AreyTabing in forum Ask a Question
    Replies: 1
    Last Post: 12-13-2015, 03:53 PM
  5. Can i install marshmallow rom on my Galaxy Note 2 (n7100)?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 12-12-2015, 10:55 PM
LINK TO POST COPIED TO CLIPBOARD