1. Taras4200's Avatar
    Just bought a new Moto Z Play. And right after I turned it on, it did work for a couple of hours, so than I turned it off(with more than 70% battery left), and tried to turn It on again, and it just won't start.

    FYI: Phone did not fall and did not get wet, and wasn't damaged.

    I tried to:
    • Plug in charger
    • Press and hold the volume down key for a few seconds to turn it on.
    • Press and hold the volume down key for a few seconds to turn it on and while pressing the volume down key, simultaneously press the power button, and then release both, to perform Hard Reset


    but no luck, the phone screen doesn't work. Though I do feel the vibration, when I press the home button, but there is no screen interaction at all.
    11-19-2016 01:40 PM
  2. Laura Knotek's Avatar
    Hi and welcome to AndroidCentral.

    I'm sorry to hear you have problems with your new Moto Z Play. Since you just got it today, I would recommend taking it back for another new one. I personally would not bother to troubleshoot something like that on a brand new phone, but I'd exchange it for another brand new one.
    11-19-2016 02:34 PM
  3. NX1977's Avatar
    What happens if you plug it in to charge on the display?

    How long are you holding the power button when trying to turn on? It can take mine 5+ seconds to wake up.
    11-19-2016 03:37 PM
  4. NX1977's Avatar
    Also, obvious maybe but you are using the bottom of the 3 buttons aren't you?
    11-19-2016 03:39 PM
  5. Taras4200's Avatar
    What happens if you plug it in to charge on the display?
    Nothing, literally. Just a black screen.

    How long are you holding the power button when trying to turn on? It can take mine 5+ seconds to wake up.
    I tried to hold up to 7-8 minutes.
    11-19-2016 03:50 PM
  6. Taras4200's Avatar
    Also, obvious maybe but you are using the bottom of the 3 buttons aren't you?
    Yes)
    11-19-2016 03:51 PM
  7. LabRat's Avatar
    It may actually be on but the screen is dead. If you call it does it ring?
    11-19-2016 03:54 PM
  8. Taras4200's Avatar
    Hi and welcome to AndroidCentral.

    I'm sorry to hear you have problems with your new Moto Z Play. Since you just got it today, I would recommend taking it back for another new one. I personally would not bother to troubleshoot something like that on a brand new phone, but I'd exchange it for another brand new one.
    Yeah I think, exchange for new one is the only reasonable option under my circumstances.

    And one side note: while I was googling to find something similar to my use case, I found one pretty much the same issue - http://forum.xda-developers.com/moto...2#post69701102, so it looks like it happens sometimes with Moto Z play phones.
    11-19-2016 03:59 PM
  9. Taras4200's Avatar
    It may actually be on but the screen is dead. If you call it does it ring?
    I can't call it, since I didn't manage to set up sim card with black screen
    11-19-2016 04:02 PM
  10. NX1977's Avatar
    Yeah I think, exchange for new one is the only reasonable option under my circumstances.

    And one side note: while I was googling to find something similar to my use case, I found one pretty much the same issue - Black Screen But Phone Is Still Working?? | Moto X Play, so it looks like it happens sometimes with Moto Z play phones.
    That's an X phone other than your reply mentioning a Z. The case is also different in that it followed a failed software update ;-)

    I'm assuming you mean holding the power button for 7-8 seconds not minutes.

    Charge the device for 1 hour using only the Motorola charger. Hold the power button down continuously for 1 minute.

    Before it went wrong, had you tried loading new software or using charger/cables other than what was in the box?

    Are you 100% certain it hasn't been dropped or gotten wet? Have either indicators manufacturers use for this in the headphone socket changed colour? (yes manufacturers put drop & moisture detectors in their devices)
    11-20-2016 04:51 AM
  11. On2Vegas's Avatar
    And one side note: while I was googling to find something similar to my use case, I found one pretty much the same issue - Black Screen But Phone Is Still Working?? | Moto X Play, so it looks like it happens sometimes with Moto Z play phones.
    To be honest, you could Google "unresponsive screen on new (insert phone)" and get a hit. This isn't unique to Play phones. Unfortunately there are always duds in any phone release. I agree with the others, take it back for a new replacement. Good luck.
    11-20-2016 10:01 AM

Similar Threads

  1. How Do You Play Games Without Internet Connection?
    By lilblu87 in forum Amazon Kindle Fire HD
    Replies: 3
    Last Post: 12-08-2016, 11:46 AM
  2. LG G3 D850 works only on 3G network
    By Htk4113132 in forum LG G3
    Replies: 1
    Last Post: 11-25-2016, 08:22 AM
  3. My phone shut down itself and optimizing app all the time.
    By idkwtn in forum General Help and How To
    Replies: 2
    Last Post: 11-21-2016, 08:16 AM
  4. Why is message saying turn the URL on
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-21-2016, 07:58 AM
  5. Replies: 1
    Last Post: 11-19-2016, 02:56 PM
LINK TO POST COPIED TO CLIPBOARD