1. newbeginning828's Avatar
    Not sure if I need to adjust some settings but after 4.4 I can't test notifications from Zedge before selecting them. On 4.2 I was able to select a notification from Zedge and preview it before setting it. Now when I select a notification I don't hear anything. I have to select it then go to the volume & touch it so I can listen to the sound. Any suggestions? Thanks

    Edit: figured it out! :sly:

    Sent from my XT1080 using Tapatalk
    01-17-2014 12:42 PM
  2. JimBen73's Avatar
    So what did you do?

    Posted via my awesome, longer lasting phone than yours aka droid MAXX
    01-17-2014 01:31 PM
  3. newbeginning828's Avatar
    I was selecting "Zedge" instead of "media storage" and that wouldn't work. I decided to try the media storage files to see if those worked, and discovered that the Zedge files were included. They worked :thumbup:

    Sent from my SM-P600 using Tapatalk
    01-18-2014 02:33 AM

Similar Threads

  1. ASUS FonePad 7 - Problems after 4.3 update
    By tzanou in forum ASUS Fonepad 7
    Replies: 6
    Last Post: 01-25-2015, 12:01 PM
  2. Nexus 7 Android 4.4.2 randomly rebooting even after factory reset
    By Seth Lamb1 in forum Google Nexus 7 Tablet (2013)
    Replies: 11
    Last Post: 01-19-2014, 01:22 AM
  3. Active Notification Issue After 4.4
    By Emperor in forum Motorola Droid MAXX
    Replies: 7
    Last Post: 01-18-2014, 11:47 PM
  4. Replies: 3
    Last Post: 01-18-2014, 06:18 PM
  5. Display on for any notifications
    By kizer8 in forum LG G2
    Replies: 2
    Last Post: 01-18-2014, 12:17 AM