1. mpgo4th's Avatar
    I use Google chrome on my laptop. I use the droid turbo for work and fun. How can I sync my phone and laptop so that the contacts are the same? I'm logged into my computer in chrome with my gmail account thats the same on both. Help......I'm new to android after a few years away and I can't remember crap!
    02-05-2015 04:24 PM
  2. SpookDroid's Avatar
    Well, that depends on what you use in your computer for Contacts. If you save your phone contacts to Google, then they are readily available in your computer if you open up GMail on the browser. But if you want your contacts to appear, say, in Outlook, you'd need to have that program to sync to your Google account so that it can keep the contact information stored in your computer for Offline use.
    02-05-2015 04:39 PM
  3. mpgo4th's Avatar
    I'm trying to us google and my contacts don't show up. I'm logged in and my phone is set to sync them but they don't show up. Is it possible they are saving to the phone memory instead of google?

    Posted via the Android Central App
    02-05-2015 07:53 PM
  4. jdfrye's Avatar
    Yes thats right. they probably are saving to your phone instead of Google. try making a new contact and see it its saving to phone or Google. make sure its a Google contact. To make the existing phone contacts Google contacts, im not sure how to do. if you find out maybe post for others that have the same dilemma?
    SpookDroid likes this.
    02-05-2015 08:05 PM
  5. doogald's Avatar
    I'm trying to us google and my contacts don't show up. I'm logged in and my phone is set to sync them but they don't show up. Is it possible they are saving to the phone memory instead of google?p
    Try this: In the People app, looking at your contacts, there is a menu control bottom right. Tap that, then "Contacts to display". At this point tao your Google account, or tap "Customize" if there are contacts from more sources that you want to see.
    SpookDroid likes this.
    02-05-2015 09:18 PM
  6. SpookDroid's Avatar
    Well, like jdfrye said, your contacts are probably not saving to Google. If they're not, you can import them easily by opening the Contacts app, tapping the menu button, and selecting MOVE DEVICE CONTACTS TO. There, select your Google Account.
    02-06-2015 10:32 AM
  7. mpgo4th's Avatar
    OK. I call vzw tech support and they could figure out how to do it without factory reset then check save contacts to google. But I played with it and figured it out. Go to the people app. Bottom right settings check export to storage. Reopen the app and go to import from storage. It will ask you to save to phone or google account. Save to google. Now all of my contacts show up in gmail on my computer. Plus some that I didn't want. I'll edit and save and hopefully they sync and save for the future. Thanks for all of your help.

    Posted via the Android Central App
    02-06-2015 10:56 AM
  8. SpookDroid's Avatar
    Glad you got it working!
    02-06-2015 11:36 AM

Similar Threads

  1. Check time during phone call?
    By cdf3 in forum Samsung Gear S
    Replies: 3
    Last Post: 04-11-2015, 07:29 AM
  2. How to get rid of "My Magazine"
    By Bruce39 in forum General Help and How To
    Replies: 7
    Last Post: 02-13-2015, 07:12 AM
  3. Replies: 1
    Last Post: 02-05-2015, 05:09 PM
  4. Replies: 1
    Last Post: 02-05-2015, 03:54 PM
  5. Signing in to Google Play without Gmail
    By Bankz5152 in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 02-05-2015, 03:45 PM
LINK TO POST COPIED TO CLIPBOARD