1. AndrewRC123's Avatar
    My Nexus 4 seems to be bricked and when I try and restore it it seems to fail on the command " ./fastboot-mac -w update image-occam-jwr66v.img " (trying to restore to 4.3.) I've got the right files and haven't missed any steps, so what could it be?
    07-29-2013 05:52 PM
  2. 2defmouze's Avatar
    My Nexus 4 seems to be bricked and when I try and restore it it seems to fail on the command " ./fastboot-mac -w update image-occam-jwr66v.img " (trying to restore to 4.3.) I've got the right files and haven't missed any steps, so what could it be?
    First.. how did it begin to have trouble? Were you just trying to use the factory image to get 4.3, or was the phone messed up and needed a factory image restore? Were you rooted and if so what did you do that caused problems to begin?

    Need to know exactly what error message you are getting. Include a screenshot or at least a clear representation of what happens after you enter the command above.
    07-29-2013 05:55 PM
  3. AndrewRC123's Avatar
    I had 4.2.2 rooted with ClockWorkMod and franco kernel on but I wanted 4.3 and because I cleared the Google Service Framework data (which wasn't a good idea) so I tried restoring to default as if it was a new device but it didn't seem to work and when I get to the command " ./fastboot-mac -w update image-occam-jwr66v.img " I seem to get this:

    archive does not contain 'boot.sig'
    archive does not contain 'recovery.sig'
    archive does not contain 'system.sig'
    --------------------------------------------
    Bootloader Version...: MAKOZ20i
    Baseband Version.....:
    Serial Number........:
    --------------------------------------------
    checking product... OKAY
    checking version-bootloader... OKAY
    checking version-baseband... OKAY
    sending 'boot' (6194 KB)... OKAY
    writing 'boot'... OKAY
    sending 'recovery' (6738 KB)... OKAY
    writing 'recovery'... OKAY
    sending 'system' (570666 KB)... ERROR: usb_write failed with status e00002be
    FAILED (data transfer failure (No such file or directory))
    07-29-2013 06:03 PM
  4. 2defmouze's Avatar
    I had 4.2.2 rooted with ClockWorkMod and franco kernel on but I wanted 4.3 and because I cleared the Google Service Framework data (which wasn't a good idea) so I tried restoring to default as if it was a new device but it didn't seem to work and when I get to the command " ./fastboot-mac -w update image-occam-jwr66v.img " I seem to get this:

    archive does not contain 'boot.sig'
    archive does not contain 'recovery.sig'
    archive does not contain 'system.sig'
    --------------------------------------------
    Bootloader Version...: MAKOZ20i
    Baseband Version.....:
    Serial Number........:
    --------------------------------------------
    checking product... OKAY
    checking version-bootloader... OKAY
    checking version-baseband... OKAY
    sending 'boot' (6194 KB)... OKAY
    writing 'boot'... OKAY
    sending 'recovery' (6738 KB)... OKAY
    writing 'recovery'... OKAY
    sending 'system' (570666 KB)... ERROR: usb_write failed with status e00002be
    FAILED (data transfer failure (No such file or directory))
    First off, check my Factory Image Restore guide and make sure you are using the updated fastboot-mac file you will find in the Files tab.. I think I pointed it out with some blue text or something... are you using that already?
    07-29-2013 06:08 PM
  5. AndrewRC123's Avatar
    Thank you. I was using your guide before but obviously I ignored the part about the mac.
    07-29-2013 06:22 PM
  6. 2defmouze's Avatar
    Thank you. I was using your guide before but obviously I ignored the part about the mac.
    Lol, obviously

    Did that solve the problem?
    07-29-2013 06:23 PM
  7. AndrewRC123's Avatar
    Yes. It's unbricked and running 4.3. Thanks.
    07-29-2013 06:26 PM

Similar Threads

  1. Miracast on on Nexus 4, Nexus 7 (2013), & Nexus 10
    By Shilohcane in forum Google Nexus 10 Tablet
    Replies: 18
    Last Post: 05-04-2014, 10:54 AM
  2. Free Game! Scoreball! (my first game)
    By oooryan in forum Android Games
    Replies: 1
    Last Post: 08-01-2013, 05:15 PM
  3. Galaxy Nexus 4.3 can't install the updated Emoji keyboard
    By ratherbbiking in forum General Help and How To
    Replies: 1
    Last Post: 07-31-2013, 04:28 PM
  4. The new nexus 7,Why it has me conflicted on a certain issue.
    By nexusisneecesary in forum Google Nexus 7 Tablet (2013)
    Replies: 4
    Last Post: 07-29-2013, 07:12 PM
LINK TO POST COPIED TO CLIPBOARD