1. Dconn1975's Avatar
    I really wasn't sure if I should revert back to 7.0 but I went ahead and did it. Something seemed to be off and maybe it was just my head but then I thought it may be bc of the beta. Anyone know or have reverted back from 7.1? Hard to tell yet if the interface seems smoother. I guess now I'll just wait for the final 7.1 product to officially release. Anyone notice any superior advantage of being on the 7.1 beta?
    11-04-2016 02:22 AM
  2. Tim1954's Avatar
    Beta versions are by definition buggy, so it comes with the Territory... But it's not for everyone, I'd probably keep a daily phone for use and get the beta on a second device..
    11-04-2016 03:43 AM
  3. GSDer's Avatar
    Anyone know or have reverted back from 7.1?
    I reverted from 7.1.1 to 7.0, but it was just to see what happens when you un-enroll from the beta. After using 7.0 for a few days I re-enrolled in the beta and took the 7.1.1 update.

    I can't say that I noticed much difference in battery life or usability between the two, but the Camera app in 7.1.1 does seem to be a bit quicker than the one in 7.0. YMMV.
    11-04-2016 09:57 AM
  4. LeoRex's Avatar
    Yeah... I'm back in 70 Land myself. Stability wise, it was rock solid. Speed and all, great. Yes, the 7.1.1 camera is a little bit quicker than 7.0, but that could also be a function of the camera animation a little bit different, but there might be some camera system updates of course. The main reason I am switching back is the power usage...

    Its a preview release, so they haven't sifted through the kernel yet to fine tune the governor... so I the SoC is using too much juice when active. Based on the stats I see, 7.1.1's active load is a good 50% higher than 7.0.1.... so, times where I would see something like a 15%/h active load on 7.0.1, on 7.1.1 that number is north of 20%.

    Now, this isn't a bug or defect or anything... it's par for the course... it's prerelease software.
    11-04-2016 12:06 PM
  5. bjrosen's Avatar
    Bluetooth was terrible on 7.0, better than it's ever been on 7.1.1. I'm definitely sticking with 7.1.1
    11-04-2016 12:13 PM
  6. puch96's Avatar
    I went back to stable 7.0. I noticed an instant battery drop when it hit power save mode at 15 %, then the phone shut down completely. It is listed as a bug in the developer page, but now I'm also finding similar issues with the stable build. Maybe I have not noticed this before as I usually dont go below 15%
    11-04-2016 01:16 PM

Similar Threads

  1. How many users have decided to keep their V20?
    By talon1189 in forum LG V20
    Replies: 89
    Last Post: 11-10-2016, 10:02 AM
  2. Replies: 2
    Last Post: 11-08-2016, 02:54 AM
  3. how to reinstall google package after a hard reset?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-06-2016, 02:44 PM
  4. Replies: 1
    Last Post: 11-04-2016, 07:34 PM
  5. can't get the back cover off my zte n817?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-04-2016, 06:17 AM
LINK TO POST COPIED TO CLIPBOARD