1. Bollycats's Avatar
    I am converting from WP Lumia 950 to OnePlus 5T. I have added Outlook as my default mail app. It shows my contacts are synced, but I can't find them in the phone and messaging apps. Is there another step or am I not looking in the right place?
    01-20-2018 04:34 PM
  2. Bollycats's Avatar
    I found them in messaging. I clicked on the new message icon and got a people icon. When I tapped the people icon my list was there to choose someone. But I still can't find that option in my phone app.
    01-20-2018 05:01 PM
  3. fuzzylumpkin's Avatar
    If you're using the default dialer, hit the 3 dot menu icon in the top right corner, tap "contacts manager" then tap "contacts to display". You *should* have the option to select outlook as a contacts provider.
    01-20-2018 05:11 PM
  4. Bollycats's Avatar
    fuzzylumpkin, you are my new hero! Thank you so much. This phone and Android are kicking my butt! I'm sure I will have more questions.
    01-20-2018 05:51 PM
  5. mojophone's Avatar
    Although i have Outlook installed and set as Default mail app, it's not showing up as an option in the Contacts Manager, for some reason. I had exported/imported my contacts to the official Contacts app so at the moment I have all contacts locally. But I realize this means that if I add a new entry within Outlook, the new person won't be an option for phone/text. Any ideas?
    01-21-2018 04:06 PM

Similar Threads

  1. Replies: 1
    Last Post: 01-20-2018, 04:19 PM
  2. Message count don't go away
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 01-20-2018, 03:40 PM
  3. my phone won't turn on,
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 01-20-2018, 03:21 PM
  4. Blurry videos in IG on Samsung Galaxy S8
    By Anthony Evseev in forum Samsung Galaxy S8 & S8+
    Replies: 0
    Last Post: 01-20-2018, 03:13 PM
  5. Replies: 0
    Last Post: 01-20-2018, 03:08 PM
LINK TO POST COPIED TO CLIPBOARD